Original Post — Direct link

I came across the Ledecestrescire Sauce world event before I had unlocked the fishing hut, so I let it sit unresolved for quite a while. Now I have an eel, and the NPC directs me to add it to the pot, but the pot over the fire cannot be interacted with. What do I need to do to finish this? It's my last mystery in Ledecestrescire.

8 months ago - Ubi-Mark. - Direct link

Hello Vikings,

Sorry to hear that you are unable to complete this world event.

Can you please perform all the troubleshooting steps listed in this article? Additionally, have you tried reinstalling your game? This will help you to eliminate any potential software conflicts, such as, data corruption.

If the issue persists after performing all of the steps from above, can you please provide us with a short video of this occurring, so we can investigate it further for you?

Many thanks and if you have any additional questions, please let us know.

PS: I moved this thread to the Player Support section for better visibility 🙂

7 months ago - Ubi-Borealis - Direct link

Hello there @Dirtyred357ed!

I'm sorry to hear that you've encountered trouble when trying to complete "Ledecestrescire Sauce." Thank you for letting us know that you've tried troubleshooting already.

I had a little trouble interacting with the pot myself. I found that if I made a manual save right by the pot then immediately reloaded it, the interaction prompt suddenly appeared. Would you be able to give this workaround a try?

If you're still unable to interact with the pot after trying that workaround, would you be able to send us a video which shows that shows this in-game? We can then pass this along to the development team for a closer look.

Thanks! 😊






Recent Assassin's Creed: Valhalla Posts

about 10 hours ago - Ubi-TheBerry
about 10 hours ago - Ubi-TheBerry