15 days ago - Vattier - Direct link
We released a hotfix for Cyberpunk 2077 on PC. It removes the use of AVX instruction set from the game executable which prevents crashes that occurred on older processors not supporting AVX. Game version is not changed by this hotfix and remains 1.3.  
12 days ago - Vattier - Direct link
kitanii said: How much of a difference does the instruction set make for CPUs that does support it? Click to expand...
The hotfix was implemented in such a way that users who didn't have AVX-related problems shouldn't notice any difference.