Original Post — Direct link

So, I don't really remember the game crashing much before. But today the game has crashed 4 times within about 90 minutes. No error, straight to desktop. Nobody else on the server is having any issues. And there has been no windows update, or driver updates, for at least a week.

I've verified the integrity, I've restarted my computer.

Anyone have an idea what could be going on?

External link →
21 days ago - /u/SLG-Dennis - Direct link

In case it only happens on the singleplayer server, please provide the server and client logs, otherwise only the client logs as mentioned here (client logs at the very bottom): https://github.com/StrangeLoopGames/EcoIssues/wiki/Getting-the-Eco-server-and-client-log-files-for-local-world

Send them over to [[email protected]](mailto:[email protected]) and include a link to this post.

21 days ago - /u/SLG-Dennis - Direct link

Originally posted by DarkerFate

Multiplayer servers. I've tried two, one with 4 mods and the other with none. The no mods one rebooted my PC after being there for 15-20 minutes.

No files or folders for crash dumps. I'll go through the issues process on github after I make sure it's only Eco that's doing this. Going to try a different game now, that's heavier on the graphics side (AC: Valhalla)

That works as well.






Links in this thread

mailto:[email protected]


StrangeLoopGames/EcoIssues
Contribute to StrangeLoopGames/EcoIssues development by creating an account on GitHub.


devtrackers.gg