Original Post — Direct link

Game worked fine, wanted to change it to ssd, done what a video said, didnt work, tried another vid so i uninstalled and re-downloaded the launcher, then done the install/download. Now after that is done, its still saying to install, no matter what i do, whether its changing directory, changing install location, nothing is working for me. Support arent answering me, and after several attempts of reinstalling sh*t it wont work.

Can anyone help? or even know if there is a default setting, to undo whatever the f*ck i did that is stopping the game from being played. I wouldve thought a full wipe of the game from the pc, unistalling it etc and getting it again would reset things but nope, it doesnt.

Please help, i got no idea what to do

External link →
28 days ago - /u/Sova13 - Direct link

Please write your support request number

27 days ago - /u/Sova13 - Direct link

Originally posted by Tawhc

its ok i managed to fix it it seems, only problem at the moment seems to be inviting a friend to the game where i just wont get the invite and have to restart the game after every round. Not sure if thats a known bug or not though

This is a known bug)






devtrackers.gg