5 months ago - AndrewT - Direct link
Please delete the ~/Library/Application Support/Paradox Interactive/ folder. To see it go to the Finder, hit command-shift-G (ie Go To) and paste in ~/Library/Application Support/ . Then run the game from the PLAY Button in Steam, to reinstall the launcher.

If that does not get the launcher running, we will need these files from that same folder:

Attach ALL .log files Found here ~/Library/Application Support/Paradox Interactive/launcher-v2/


Note that you can run eu4.app directly to bypass the launcher.  
3 months ago - AndrewT - Direct link
Constantinpole said: I really don't understand how to "attach" files; can you please explain that)
Do you see the Attach Files button just below this text area when you are writing a post? Or just drag and drop them over your post before you commit it.

Constantinpole said: can you please describe more specific how to do if the deletion doesn't work
I'll need those log files please.  
2 months ago - AndrewT - Direct link
I see no problem in those files. Was there no cpatch.log there?

What is your actual problem and its history please?  
5 days ago - AndrewT - Direct link
This may be a bug in the launcher, which seems to require MacOS 12 now. Were you at all thinking of updating MacOS? If so please do that and confirm for me that it helps, then I can report that to the developers.