17 days ago - AndrewT - Direct link
Dimes said: And I have tried to disable full screen optimization. It made a difference on earlier versions for me - but not now - unfortunately.
That really should work - can you confirm it still is not for you somehow?  
16 days ago - AndrewT - Direct link
And if you run in borderless or windowed it works fine, is that right? If so that is the exact opposite of the normal experience.

DXDIAG is a program you run from the Windows search box on the task bar. After running it will open a window and start collecting info with a progress bar in the lower-left corner. When it completes click the 'save all information' button and save it to a file then attach that file here.

Please attach here your Documents/Paradox Interactive/EU4/settings.txt and pdx_settings.txt .
From your Documents/Paradox Interactive/EU4/logs/ folder, attach here system.log , error.log .  
15 days ago - AndrewT - Direct link
I see no reason in those files for this problem I am sorry. This is only happening to you, so far as we know!

Let's try a full **clean** re-install:

- move any valued save games elsewhere
- "uninstall" in Steam-EU4
- manually delete both the Steam/SteamApps/common/EU4 AND Documents/Paradox Interactive/EU4 folders
- re-install game in Steam, run a Steam Verify when done.
- flag eu4.exe to Disable fullScreen Optimisations again
- add EU4.exe to the exceptions list of your antivirus app; ESPECIALLY if you have Windows Defender, add it to the Ransomware "Apps Allowed Through" list.
- start the game with no mods active and test

In particular make sure there are no files or folders left under either the Steam EU4 or Documents EU4 locations, before installing again.  
12 days ago - AndrewT - Direct link
I don't know what to say really. Obviously 1.32.1 is identical now to what it was on Friday so it can't be the game itself. Maybe your security app had an update meantime?  
11 days ago - AndrewT - Direct link
Since doing that have you re-applied the "disable fullScreen optimisation" setting to eu4.exe ?  
10 days ago - AndrewT - Direct link
Sorry then, I have no idea what is happening in this machine to cause this to you. I expect a Windows Reset or clean wipe and install would fix it, but that's a lot to contemplate to get a game going properly, I know!