about 2 months ago - AndrewT - Direct link
That looks like you have two separate problems (game and launcher) which is very unusual to happen at the same time. Has there been some change or problem on this machine, outside the game?

LAUNCHER:
- uninstall Paradox Launcher v2 from the Windows "Apps and features" utility, if still present.

Delete the following folders if still present:

- C:/users//AppData/Local/Programs/Paradox Interactive/
- C:/users//AppData/Local/Paradox Interactive/
- C:/users//AppData/Roaming/Paradox Interactive/launcher-v2/
To see the AppData folder you'll need to enable View Hidden Items in File Explorer.

- exit the Steam app entirely
- run steam.exe as the Windows Admin user

- run the game from the PLAY button in Steam

IF that doesn't help, in this folder are some .log files:
C:/users//AppData/Local/Paradox Interactive/launcher-v2/
Please attach them here.


GAME:
Please do a full **clean** re-install:

- move any valued save games elsewhere
- "uninstall" in Steam-EU4
- manually delete both the Steam/SteamApps/common/EU4 AND Documents/Paradox Interactive/EU4 folders
- re-install game in Steam, run a Steam Verify when done.
- add EU4.exe to the exceptions list of your antivirus app; ESPECIALLY if you have Windows Defender, add it to the Ransomware "Apps Allowed Through" list.
- start the game with no mods active and test

In particular make sure there are no files or folders left under either the Steam EU4 or Documents EU4 locations, before installing again.