13 days ago - AndrewT - Direct link
This may be a bug in the launcher, which seems to require MacOS 12 now. Were you at all thinking of updating MacOS? If so please do that and confirm for me that it helps, then I can report that to the developers.