Original Post — Direct link

Here are the screenshots:
https://steamuserimages-a.akamaihd.net/ugc/1824531491051652324/4565B06F2DD789A9DD6DE85B23013031755B62C4/?imw=5000&imh=5000&ima=fit&impolicy=Letterbox&imcolor=%23000000&letterbox=false

https://steamuserimages-a.akamaihd.net/ugc/1824531491051651574/90FBF72FAA06F96E7B24D27B33FAEB73FA6B5A19/?imw=5000&imh=5000&ima=fit&impolicy=Letterbox&imcolor=%23000000&letterbox=false

https://steamuserimages-a.akamaihd.net/ugc/1824531491051650782/E3301943A4678CD705548884DB4507A8DA877744/?imw=5000&imh=5000&ima=fit&impolicy=Letterbox&imcolor=%23000000&letterbox=false

It happens on most of the maps
Sometimes it also happens in black colour
I have already tried:
a)reinstalling the game
b)verifying files (fixes temporarily but eventually it comes back)
c)reinstalling graphic drivers(new and old version)
d)vulkan solves issue but crashes constantly

Laptop specs:
GPU:Intel(R) UHD Graphics
CPU:i5-10210U
Memory:16 Gb
SSD:480 Gb

14 days ago - Ubi-Milky - Direct link

Hello @asian_gandalf thanks for getting in touch with us and welcome to the forums.

Would you be able to specify what number model of UHD integrated graphics card you are using in your laptop, so we have the full system spec picture available to us?

Unfortunately at the moment I am seeing a 404 error not found message when clicking on your images. Are you able to upload them directly to this thread instead?
(Maximum image dimensions you can upload in our forums are 2000x2000 pixels, 2mb max size)

This guide contains some of the most common fixes for PC issues and covers permissions, hardware, software, and corrupt files, that could potentially cause this. Would you be able to run through any steps in this guide you have yet to try to help rule a few possible causes out > https://www.ubisoft.com/help?article=000061047

Should these steps not resolve this issue for you, please let me know as there may be a few other things we can advise that could help you with these texture issues?