24 days ago - AndrewT - Direct link
For your Steam problem: Please do a full **clean** re-install:

- move any valued save games elsewhere, and user_empire_designs.txt from /Documents/Paradox Interactive/Stellaris/ if you have made any custom empires or races.
- "uninstall" in Steam-Stellaris
- manually delete both the Steam/SteamApps/common/Stellaris AND Documents/Paradox Interactive/Stellaris folders
- re-install game in Steam, run a Steam Verify when done.
- add stellaris.exe to the exceptions list of your antivirus app; ESPECIALLY if you have Windows Defender, add it to the Ransomware "Apps Allowed Through" list.
- start the game with no mods active and test with a new galaxy - NOT by loading any existing one

In particular you need to make sure there are no files or folders left under either the Steam Stellaris or Documents Stellaris locations, before installing again.


If that doesn't help:
DXDIAG is a program you run from the Windows search box on the task bar. After running it will open a window and start collecting info with a progress bar in the lower-left corner. When it completes click the 'save all information' button and save it to a file then attach that file here.

Please attach here your Documents/Paradox Interactive/Stellaris/settings.txt and pdx_settings.txt .
From your Documents/Paradox Interactive/Stellaris/logs/ folder, attach here system.log , error.log .  
22 days ago - AndrewT - Direct link
From that screenshot the DLCs are not installed. What happens if you tick those boxes?  
21 days ago - AndrewT - Direct link
Now Steam knows to install them you could try running a Steam Verify operation against the game.

If that does not find anything to fix, then go the clean reinstall from post #3 above again please.

Good luck!  
21 days ago - AndrewT - Direct link
I don't respond to rude and insulting posts like that.

Perhaps someone else will agree to help you regardless.