16 days ago - AndrewT - Direct link
Mazianni said: Mod does not appear to download fully to %userprofile%\Documents\Paradox Interactive\Stellaris\mod
When you say "fully" you mean it is partially there in some way?


What antivirus app do you use? You need to make sure all these apps are in its exceptions lists:

stellaris.exe and dowser.exe (in the Steam Stellaris folder)
C:/users//AppData/Local/Programs/Paradox Interactive/launcher-v2.2022.8/paradox launcher.exe
C:/users//AppData/Local/Programs/Paradox Interactive/bootstrapper-v2.exe  
16 days ago - AndrewT - Direct link
Game log files are in Documents/Paradox Interactive/Stellaris/ and Documents/Paradox Interactive/Stellaris/logs/

Launcher log files are in C:/users//AppData/Local/Paradox Interactive/launcher-v2/

Neither of them log mod installation or use though!


I just installed 2 mods from the PDX mods site by subscription there. One only made a file ucg_xxxxxx.mod , the other a folder pdx_22373 and file pdx_22373.mod , that's all. Neither have the descriptor file you mention. They both appear to work fine.  
15 days ago - AndrewT - Direct link
Mazianni said: Something in my reply keeps triggering the antispam/antibot... so I'm going to have to post it in pieces to figure out what it is...
Users with low post counts cannot include links in their posts. This is a forum anti-spam measure.

Anything else ought to be okay, just no links.  
15 days ago - AndrewT - Direct link
Mazianni said: Clearly this isn't an internet issue, and it's also not a system permissions issue.
I can't say I completely followed you there, but I think you're saying this is either a bug in the mod or the launcher?

Either way it would affect every user of this mod - can you contact its author to see if that is so?

Note that patch 1.6.1 came out last night so the mod will likely need to be updated now.