24 Mar

14 minutes ago, fallenbuddhist said:
  • TYPE: [In-Game]
  • DESCRIPTION: [Launching the railjack portion of Scarlet Spear - pilot guns don't work.]
  • REPRODUCTION: [Load the railjack portion of SS mission.]
  • EXPECTED RESULT: [Fire my pilot guns like normal. Works in regular railjack missions.]
  • OBSERVED RESULT: [They don't fire. Sideguns work fine.]
  • REPRODUCTION RATE: [100% failure - loaded 6 times, 6 times I could not fire my pilot guns, but sideguns worked fine.]

You cannot fire the railjack's guns while towing the satellite.  Does this resolve your report? 🙂

6 minutes ago, Fleuria said:

Type: Scarlet Spear Quest???


When I logged in after the update, I took the option which I think was labeled "review" rather than "next" on the screens describing scarlet spear. After  examining the three quests, my only other labeled option was "Exit". I hit the escape key and dropped out of the presentation.

So, now I haven't really been briefed on what I need to do. So, I go read the update notes and try to visit Little Duck to by an oplink. But there's nothing new in her exotic goods (or any other of her options).

Anyways... I'm not sure what I am supposed to do to progress. 




See Description? My accoun...

Read more

09 Mar

On 2020-03-05 at 11:29 AM, Kaliragoth said:
  • TYPE: In-game
  • DESCRIPTION: Testing Arcane Energize in Simulacrum
  • REPRODUCTION: Just activate Immolation in Simulacrum (presumably same effect in actual missions)
  • EXPECTED RESULT: I expected the energy regen to continue during immolate, both when overheating and when not. Since it was intended to work during toggled abilities.
  • OBSERVED RESULT: My energy remainded static (aside from Energy Siphon which still works) when Immolation was active but not overheating. During overheat the regen still does not continue and the energy drains at the usual pace.
  • REPRODUCTION RATE: It consistent...
Read more

18 Feb

8 minutes ago, ebbotman said:

I can no longer see which weapon the lich larvae will give me 😞


We've seen this happen a few times if you kill your lich in unusual ways or with specific powers.  Do you remember what you used to kill/knock down the kuvaling?

13 Feb


Thanks for the report, traders. We have already resolved the issue internally. Fix will be coming to you in a future update

11 Feb


Your best bet is to ask Support to look in the logs and see if they can restore it. We would definitely be intensely interested in any bug where things just random delete themself, but I think the most likely scenario here is that you accidentally melted or fused the mod. (I definitely haven't deleted rivens before, nope).

22 Jan

16 hours ago, -Brexiteer- said:

I tried all of that and my poor Kavat, Rees-Moggy is still glowing red.  

We're investigating this issue and started by looking at your account. However, your cat does not appear to be infected to us, both by looking at it in-game and by looking in the data for the flag it would have. As far as we can tell your cat is fine. Can you give an outline of precisely how you used the cure when it did not appear to work?

18 Jan


It would be very helpful if you could record a video of the mission leading up to the Hemocyte getting stuck, to demonstrate how the problem occurs. (A video that starts with it already being stuck would not be very useful.) 🙂

16 Jan

19 minutes ago, kebra said:

On the other hand, the flux capacity has been lowered... :thumbdown:



From the patch notes,



Fixed the stat value of Flux Capacity on Reactors showing higher than actual stats.

  • We're using Round To value of 10 instead of 1, so some values were showing higher than they should be (37.x would show as 40). ...
Read more

08 Jan


You may consider this a known issue 👍

07 Jan


There's definitely something wrong with this. We'll look into it and try for a fast fix.  I think in the mean time you may be able to work around this problem by visiting the Avionics console before starting your mission to lock in that mod bonus


There's a potential fix for the Shedu getting jammed in the next hotfix, Tenno. Hoping that this will cover all cases, but if it doesn't we'll be watching for additional reports of ongoing trouble after that reaches you.

03 Jan

12 hours ago, Horonelius said:

What about the Ammo-restore-while-holstered-as-client bug? Can that get looked at?

Not relevant to thread, but it's been logged and you may consider this a "known bug".

02 Jan


I managed to reproduce the bug several times by forcing Warframe to run on a single CPU core, which makes the frame rate fairly erratic. Trained hunter-killer squads are now pursuing this bug.


This bug is on our list of things we'd love to fix, but we're having trouble making it actually happen. Have people gotten this with sentinels as well as cats? Does it still happen with no companion equipped at all? Does it still happen if you take all the mods off the weapon? Does it still happen if you're alone in a mission? Does it still happen if you take off your other weapons? I'm hoping that by pooling information from Tenno in the field we can narrow down the cause by process of elimination.

20 Dec


Apologies for the problems, captains.  The mission node "Flexa" has been removed from the list of places where the Spoilers can spawn until a future hotfix.

18 Dec


This will be fixed in the next deployed hotfix

16 Dec

42 minutes ago, MatuseYT said:

The day Railjack released I tried to move my omni-tool on my gear wheel so I could access it easier.

It's been gone ever since. It doesn't exist in the gear item list, and isn't on my wheel anymore.

This makes it basically impossible for me to do any Empyrean content, because I can't repair the ship.

That's terrible, Matuse.  How did you move your tool on gear wheel?

19 Nov

1 minute ago, Eqit said:

Anyone else have same issue when equipping Stance every stat is changing ? mostly damage goes down.

This is normal behavior for the Dark Split Sword.  It is used as either a Heavy Blade or a Dual Sword, depending on which melee stance you have equipped.

2 hours ago, RWBY-WhiteRose said:

It’s a visual bug in the arsenal modding screen. It applies as normal.

I'd just like to take a moment to signal boost this observation since some Tenno seem slightly concerned. The rivens showing up as the wrong disposition was purely an issue with the card not appearing correctly in the arsenal.

Some players have noticed that the Kuva Lich weapons have different riven disposition than their base weapon, for example the Kuva Tonkor and Tonkor have different strength. In order for the riven card to display the right numbers for a given weapon, the card itself needed a function that would essentially ask:  "What kind of weapon am I being attached to?" so that the displayed bonuses would match what actually gets applied to the weapon. Initially, riven cards were not displaying correctly for Kitguns. In the course of fixing that, we broke support for other wea...

Read more