23 days ago - CO_Avanya - Direct link
Originally posted by Meesmoth: Just finished cleaning my modlist only a month ago and we're back on cleaning modlists again. Hoping this time less mods break.

It's a smaller update so fewer mods should be affected.
23 days ago - CO_Avanya - Direct link
Originally posted by chris_fraser_1982: annnnnndddddd...... broken
Not a lot of mods seem to have broken this time and the modders are already updating mods. 16 have already been updated. Please be patient while the modders do their thing. :)
23 days ago - CO_Avanya - Direct link
Originally posted by Wiwi: Networks from the Steam Workshop are no longer displayed in the game (e.g. roads)... :(

No changes should affect this, however, the Steam Workshop servers are having some issues at the moment, which may cause some trouble. Do you see the networks in the content manager? What about the Steam Workshop section of the content manager?
23 days ago - CO_Avanya - Direct link
Originally posted by Wiwi: I can see the content from the Steam Workshop in the content manager. The only thing that strikes me is that the icons of each DLC are not shown (although e.g. the street is shown in the content manager). There is no Steam icon in the game menu.

I find it strange that even roads that I have created but not uploaded to Steam are not displayed in the Road Editor.

I'll just wait for the servers to work properly again.

Thank you for your quick feedback. You from CO are a dream team! :-)

I recommend verifying game files through Steam to make sure the update was applied properly. If that doesn't help please add the launch options -noWorkshop and -disableMods to Steam and see if your local roads show up normally.

How To Set Launch Options
  • Right-click on the game title under the Library in Steam and select Properties.
  • Enter the launch options you wish to apply in the box (be sure to separate each code with a space). Should look like this:
    -noWorkshop -disableMods
  • Close the game's Properties window and launch the game.
23 days ago - CO_Avanya - Direct link
Originally posted by Wiwi:
Originally posted by CO_Avanya:
I recommend verifying game files through Steam to make sure the update was applied properly. If that doesn't help please add the launch options -noWorkshop and -disableMods to Steam and see if your local roads show up normally.

How To Set Launch Options
  • Right-click on the game title under the Library in Steam and select Properties.
  • Enter the launch options you wish to apply in the box (be sure to separate each code with a space). Should look like this:
    -noWorkshop -disableMods
  • Close the game's Properties window and launch the game.

Thanks very much! It's due to a few mods :-)

Great to hear you found the cause, hopefully it's already on the modders' radar and a fix is on the way ^^
23 days ago - CO_Avanya - Direct link
Originally posted by DeLeeuw: Respect for all modders, once again they all have to update all of their content. Must be frustrating time consuming work. I wish good luck and I will wait patiently until everything is up to date again;)

We're down to just 3 known broken mods and a few minor issues (most of which carried over from Plazas & Promenades). The Steam Workshop servers are having some issues, so keep that in mind when testing out a modded save, but it's possible your save is good to go already. Of course, make sure to save as a new file just in case some issues are discovered later.