Original Post

Direct link

So per the title, my game keeps locking up after about 60 seconds of loading my save. Doesn't matter which save I load, whether manual or autosave, my game crashes. I've tried power cycling my Xbox One, disconnecting and reconnecting my Samsung SSD, immediately fast traveling to a different location. It crashes whether I'm in the menus or out of the menus. I even tried making a new save before it crashes and loading that one--same result.

I then tried taking my Xbox One offline. After doing so, everything worked fine. I played for about an hour, made another manual save, exited to the main menu, loaded that save--everything was working perfectly. Then I decided to take my Xbox One back online while playing the game. After doing so, the game continued to run fine, except the community challenges were not showing up under "Trade Activities" in the menu, and the Store was not registering my Rage Coins (it showed I have 0 despite having 1,100). To fix this, I quit out of the game entirely, then relaunched it from the Xbox One dashboard.

That was when the problems resumed. After loading my most recent save, the game once again crashed after about 60 seconds, shortly after the active community challenge popped up on the screen.

This confirms to me that something related to the Bethesda servers is causing my game to crash. And it's 100% of the time. In order to play this game, I have to load my save file while my console is offline.

Is anyone else having similar issues?

External link →
11 months ago - /u/Jitsu202 - Direct link

Hey thezodiaceddect,

We're hearing this from a handful of Xbox users, and are actively looking into it. Have you submitted a support ticket? I appreciate your patience!