Original Post — Direct link

Greetings Agents!

New patch, new Bug Megathread! To avoid bug reports cluttering the subreddit and/or going unnoticed, a Megathread is posted after every patch so users may submit reports in one place. This allows Riot to easily keep track of the bugs by providing a central hub and also allows other users to confirm that they might have encountered the issue as well.

View the Current VALORANT Patch Notes!

Official Sources

Submit an Official VALORANT Support Ticket
Official Article on VALORANT Error Codes
VALORANT Server Status by Region

Community Help

Find Additional Help on /r/ValorantTechSupport
Seek Help In the /r/VALORANT Discord

Reporting a Bug

  1. A bug will ideally be accompanied with a screenshot or a video. This provides credibility to your report.
  2. Steps to recreate the bugs should be submitted if possible. This helps Rioters recreate the bug and helps them find the cause behind it.
  3. Unformatted, mematic, or joke reports are automatically indexed and may be removed by moderators to reduce the effort needed from Riot to view all reports.

Formatting

Reddit Formatting Guide

When reporting a bug, please provide as much information as you can about your computer.
- Region:
- Type of Bug:   
- Description:   
- Video / Screenshot:   
- Steps to Reproduce:   
- Expected Result:
- Observed Result:
- Reproduction Rate:   
- System Specs:

Copy paste the above text as a comment below and fill in your details!


Example Bug Report

Region: EU

Type of Bug: Matchmaking

Description: Matchmaking doesn't work properly

Video / Screenshot: image/video hosting site link

Steps to Reproduce: Try to launch a game

Expected Result: Match starting

Observed Result: Getting stuck in infinite queue

Reproduction Rate: 10/10 (happened 10 out of 10 times)

System Specs: Intel i5 Processor, Windows 7, Nvidia Graphics card (insert model number) etc.


From this Megathread the list of bugs will not be summarized and put up in the main body of the thread. Instead, Rioters go through and log all comments -- don't worry if you submit the 1500th or 3000th comment, they will all be progressively read.

External link →
17 days ago - /u/RiotNu - Direct link

Originally posted by Slow_Entrepreneur_45

- Region: NA
- Type of Bug: Launch   
- Description:   Freezes on launch splash screen. After a minute it gives me a crash error.
- Video / Screenshot:   https://imgur.com/a/YRUthm1
- Steps to Reproduce:   Launch game
- Expected Result: Game launches past splash screen
- Observed Result: Game no launch past splash screen
- Reproduction Rate:   100% of attempts
- System Specs: Windows 11, Ryzen 7 5700X 8-Core Processor, 16gb of Ram, Nvidia 1660Ti

Could you zip up %localappdata%\valorant\saved\logs and send it my way?

17 days ago - /u/RiotNu - Direct link

Originally posted by myrol-

- Region: EUW
- Type of Bug: Launch
- Description: Freezes on launch splash screen. After a minute it gives me a crash error.
- Video / Screenshot:   
- Steps to Reproduce:   Launch game
- Expected Result: Game launches past splash screen
- Observed Result: Game does not launch past splash screen
- Reproduction Rate:   100% of attempts
- System Specs: i5-13600K, RTX 4070Ti, Windows 11, 32GB RAM

Could you zip up %localappdata%\valorant\saved\logs and send it my way?

17 days ago - /u/RiotNu - Direct link

Originally posted by Historical-Habit6886

this happens only after the new update

Could you zip up %localappdata%\valorant\saved\logs and send it my way?

17 days ago - /u/RiotNu - Direct link

Originally posted by NeverEndingXsin

- Region: NA
- Type of Bug: Launch   
- Description:   Freezes on launch splash screen. After a minute it gives me a crash error.
- Video / Screenshot:   
- Steps to Reproduce:   Launch game
- Expected Result: Game launches past splash screen
- Observed Result: Game doesn't launch past splash screen
- Reproduction Rate:   100% of attempts
- System Specs: 7800X3D, 64gb G Skill ram, EVGA 3080, Asrock x670e motherboard, win 11 64bit

Could you zip up %localappdata%\valorant\saved\logs and send it my way?

17 days ago - /u/RiotNu - Direct link

Originally posted by OwnEcho3970

Well same problem to me It fives error VAN9003 The game doesn't open.

Could you zip up %localappdata%\valorant\saved\logs and send it my way?

17 days ago - /u/RiotNu - Direct link

Originally posted by vChroniiq

- Region: OCE/Australia
- Type of Bug: Crash error  
- Description:  Game keeps crashing  
- Video / Screenshot:  https://i.imgur.com/yqzsCUt.jpeg
- Steps to Reproduce:   Launch game
- Expected Result: Game should launch without an error box
- Observed Result: sits on launching splash screen for a few minutes and then shows the error on screen
- Reproduction Rate: 9/10 times it happens, there has only been one instance where my game launched except i had to restart anyway cause my sound wasn't working correctly.  
- System Specs: 
Win 11, CPU is an intel i5 9400F, nvidia geforce 1660 super and if it is of any help my game is on an SSD as well as it is recommended and I have a dedicated ssd for games anyway.

Side note as well, my game worked perfectly fine prior to this update.

Edit: A solution/resolution has temporarily been discovered!

If you have an anti-virus active, in my case it is malwarebytes premium, disable it. If you also have Logitech G-HUB, disable that too and your game may function as intended. Let me know how this works out as it's what worked for me.

Could you zip up %localappdata%\valorant\saved\logs and send it my way?

17 days ago - /u/RiotNu - Direct link

Originally posted by TheTasmainian

I've added these to the ticket I have open with your support team if that helps, ticket id #103088800

Thanks!

17 days ago - /u/RiotNu - Direct link

Originally posted by vChroniiq

- Region: OCE/Australia
- Type of Bug: Crash error  
- Description:  Game keeps crashing  
- Video / Screenshot:  https://i.imgur.com/yqzsCUt.jpeg
- Steps to Reproduce:   Launch game
- Expected Result: Game should launch without an error box
- Observed Result: sits on launching splash screen for a few minutes and then shows the error on screen
- Reproduction Rate: 9/10 times it happens, there has only been one instance where my game launched except i had to restart anyway cause my sound wasn't working correctly.  
- System Specs: 
Win 11, CPU is an intel i5 9400F, nvidia geforce 1660 super and if it is of any help my game is on an SSD as well as it is recommended and I have a dedicated ssd for games anyway.

Side note as well, my game worked perfectly fine prior to this update.

Edit: A solution/resolution has temporarily been discovered!

If you have an anti-virus active, in my case it is malwarebytes premium, disable it. If you also have Logitech G-HUB, disable that too and your game may function as intended. Let me know how this works out as it's what worked for me.

More details on how to fix this while we work on an update are here: https://www.reddit.com/r/ValorantTechSupport/comments/1dq483c/valorant_loading_screen_fixes/

17 days ago - /u/RiotNu - Direct link

Originally posted by hevasus

EDIT, FIXED: Thanks to Riot commenting below, the solution was to completely disable my antivirus. Adding val & vangaurd didn't work in my case but disabling it did. Thanks!

- Region: NA
- Type of Bug: Launch   
- Description:   Freezes on launch splash screen. After a minute it gives me a crash error.
- Video / Screenshot:   
- Steps to Reproduce:   Launch game
- Expected Result: Game launches past splash screen
- Observed Result: Game no launch past splash screen
- Reproduction Rate:   100% of attempts
- System Specs: i9-10850k, 32gb hyperx ram, zotac 3090, hero 7 mobo, win 10 64bit

More details on how to fix this while we work on an update are here: https://www.reddit.com/r/ValorantTechSupport/comments/1dq483c/valorant_loading_screen_fixes/

17 days ago - /u/RiotNu - Direct link

Originally posted by Historical-Habit6886

- Region: EUW
- Type of Bug: Launch   
- Description:   Freezes on launch splash screen. After a minute it gives me a crash error.
- Video / Screenshot:   
- Steps to Reproduce:   Launch game
- Expected Result: Game launches past splash screen
- Observed Result: Game no launch past splash screen
- Reproduction Rate:   100% of attempts
- System Specs: 5 5600x , asus 3070, win 11 64bit

More details on how to fix this while we work on an update are here: https://www.reddit.com/r/ValorantTechSupport/comments/1dq483c/valorant_loading_screen_fixes/

17 days ago - /u/RiotNu - Direct link

Originally posted by NeverEndingXsin

- Region: NA
- Type of Bug: Launch   
- Description:   Freezes on launch splash screen. After a minute it gives me a crash error.
- Video / Screenshot:   
- Steps to Reproduce:   Launch game
- Expected Result: Game launches past splash screen
- Observed Result: Game doesn't launch past splash screen
- Reproduction Rate:   100% of attempts
- System Specs: 7800X3D, 64gb G Skill ram, EVGA 3080, Asrock x670e motherboard, win 11 64bit

More details on how to fix this while we work on an update are here: https://www.reddit.com/r/ValorantTechSupport/comments/1dq483c/valorant_loading_screen_fixes/

17 days ago - /u/RiotNu - Direct link

Originally posted by myrol-

- Region: EUW
- Type of Bug: Launch
- Description: Freezes on launch splash screen. After a minute it gives me a crash error.
- Video / Screenshot:   
- Steps to Reproduce:   Launch game
- Expected Result: Game launches past splash screen
- Observed Result: Game does not launch past splash screen
- Reproduction Rate:   100% of attempts
- System Specs: i5-13600K, RTX 4070Ti, Windows 11, 32GB RAM

More details on how to fix this while we work on an update are here: https://www.reddit.com/r/ValorantTechSupport/comments/1dq483c/valorant_loading_screen_fixes/

17 days ago - /u/RiotNu - Direct link

Originally posted by Slow_Entrepreneur_45

- Region: NA
- Type of Bug: Launch   
- Description:   Freezes on launch splash screen. After a minute it gives me a crash error.
- Video / Screenshot:   https://imgur.com/a/YRUthm1
- Steps to Reproduce:   Launch game
- Expected Result: Game launches past splash screen
- Observed Result: Game no launch past splash screen
- Reproduction Rate:   100% of attempts
- System Specs: Windows 11, Ryzen 7 5700X 8-Core Processor, 16gb of Ram, Nvidia 1660Ti

More details on how to fix this while we work on an update are here: https://www.reddit.com/r/ValorantTechSupport/comments/1dq483c/valorant_loading_screen_fixes/

17 days ago - /u/RiotNu - Direct link

Originally posted by Longjumping_Owl_6541

- Region: Europe
- Type of Bug: Client bug
- Description: Yesterday I updated the game for it to be ready for the new version which was out to play today for eu, and ever since the game has not been loading up. I press play from the Riot Client and it goes onto the loading screen then after around 10 seconds it just closes with no pop up or anything.
I have uninstalled and reinstalled the game over 7 times, have restarted my computer way too many times to count and have updated all of my drivers, but it still did nothing. I have also tried numerous solutions uploaded by the community and none of them worked.
I contacted Riot support yesterday and they have kindly sent a tutorial, which I followed, but yet again it did not fix the issue. My game worked perfectly fine before this update, only after it started to refuse to go past the loading screen.
- Video / Screenshot: N/A
- Steps to Reproduce: Open Riot Client and press play/Directly run Valorant
- Expected Result: The game running and opening up to be ready to play
- Observed Result: Game crashing after a few seconds in loading screen
- Reproduction Rate: 10/10 - happens every single time I try to load up the game
- System Specs: Intel i7 Processor, Windows 11, Nvidia Graphics card GeForce RTX 3070, 32GB Ram.

More details on how to fix this while we work on an update are here: https://www.reddit.com/r/ValorantTechSupport/comments/1dq483c/valorant_loading_screen_fixes/