Original Post — Direct link

I was doing a raiding quest for 45 mins and the i wanted to leave bc i got all the stuff i wanted but the quest was not done. i just got the game to so i tried leaving from this area. i tried every which way for like 10-15 mins ok. when i started the raiding quest thing it did not say that you could not leave once you started it and it did not say when you die all the stuff you had was also gone, that you got doing the quest. after i died trying to leave, it just spawned me back at camp where i started at this point a hour ago with nothing i got from the quest.

20 days ago - Ubi-LadyBlue - Direct link

Hey there @flowingbinkie70!

If you bring up your Quick Action Wheel, you should be able to use "Return to Settlement". Did you see that as an option in the wheel or was it missing for you?

I'm also sorry that you lost all of your stuff once you died and returned to the Settlement, but this is working as intended.

I know this isn't really the answer you were hoping for and my apologies for that and for the frustration caused by the situation.

Please let me know if you have any other questions or if there's anything else I can help with. 💙