Original Post — Direct link

Hey everyone,

I been having some problems using mods through mod.io.

A few months back I had no problem with it. Everything worked perfectly. But two weeks ago I did a clean install of windows, and lost everything related to Anno. So far so good.

When I installed the game, logged in to mod.io and my mods list was there. I tried to activate it, or even re-subscribe, and the mods wouldn't load. Everytime i go back to the main menu, it says the mods are not loaded, and when i go back to the mods menu, not a single mod is activated.

I noticed as well that everytime i launch the game, i have to login to mod.io every single time.

Where there should be a mods folder, there is none.

I have reinstalled the game a few times by now.

I couldn't find a whole lot of information besides a couple guys with the same problem with abandoned threads. Anyone had this problem before?

thanks!

External link →
3 months ago - /u/Ubi-Thorlof - Direct link

Since you said you did a clean install of Windows, maybe the folder protection settings changed?

It could be that the game/mod.io can't access the folders where it needs to write its data to (C:\Users\Public\mod.io\4169\mods).