10 months ago - EA_Kent - Direct link

Hi @TK_Buink

 

After deleting the file have you tried repairing the game? Usually that will help with this type of error. 

 

If you're playing through Origin, you can right-click on Apex Legends and click Repair when the menu pops up. If you're using Steam, try verifying the integrity of the game files to see if that helps. For more information on how to verify file integrity check out the Steam Support website

 

Let me know if you're still running into the same error message after that. Thanks!

Kent.png
11 days ago - EA_Kent - Direct link

Hey @Twitch_admktv

 

Are you running the game through Steam, or do you use Origin? 

 

Also, could you share a DxDiag when you have the chance? You can find more info on how to pull one up at the EA Help website. Once you have the text file please attach it to this thread. Thanks! 

Kent.png
8 days ago - EA_Kent - Direct link

Hey @Twitch_admktv

 

Thanks! I appreciate that. 

 

It sounds like something is corrupting the file or blocking the game from accessing it. Have you double-checked to make sure there's an exception for Apex Legends in your security software? I've seen some cases where that can lead to similar issues. 

Kent.png
7 days ago - EA_Kent - Direct link

@Twitch_admktv 

 

Is it only happening when AnyDesk is running? If so, it sounds like it could be conflicting with Easy AntiCheat. There are some applications that can set off EAC if you have them running while you're trying to launch Apex Legends. 

Kent.png





Recent Apex Legends Posts

36 minutes ago - EA_Darko
about 16 hours ago - EA_Kent