EA_Kent

EA_Kent


Yesterday

Comment
    EA_Kent on Support Forums - Thread - Direct

Hi @Papu28k

 

Have you tried resetting the password on your EA Account to see if that helps? Sometimes that can do the trick with that type of error message. 

 

You can find more info on how to reset the password over at the EA Help website. L...

Read more
Comment
    EA_Kent on Forums - Thread - Direct

Hey all,

 

The recent update that went out a few days ago should have helped with this issue. Have you had the chance to try playing since the update? Are you still having any trouble? 

Kent.png
Comment
    EA_Kent on Support Forums - Thread - Direct

Hi @tcm02

 

If you haven't already, please reach out to the EA Help team so they can pull up your account and take a look. They may be able to help get this figured out, but I'm afraid it isn't something we would be able to look into here on Answers HQ. 

Kent.png
Comment
    EA_Kent on Support Forums - Thread - Direct

@ManOfMayhem8 

 

No worries! I know how life goes. I appreciate you taking the time to follow up and let me know that it helped. Thumbs up

Kent.png

19 Oct

Comment
    EA_Kent on Support Forums - Thread - Direct

Hi @Ichorii

 

I'm afraid this isn't something we can help with here on Answers HQ. 

 

Please get in touch with the EA Help team so they can take a look at your account and help with those coins. You can find more information on how to set up a case with them at the EA Help website. You can als...

Read more
Comment
    EA_Kent on Support Forums - Thread - Direct

@grvyforever 

 

Thank you for the info! I'm glad to hear you were able to get it fixed. 

 

I remember the other report you mentioned. If I can track it down I'll see if they can try the same steps that you mentioned here. 

Kent.png

18 Oct

Comment
    EA_Kent on Support Forums - Thread - Direct

Hi @0ctoman

 

Thanks for the heads-up. I'll pass this along for a look. 

Kent.png
Comment
    EA_Kent on Support Forums - Thread - Direct

@NotIkonwno 

 

You're welcome! I'm glad to hear that helped. Thumbs up

Kent.png
Comment
    EA_Kent on Support Forums - Thread - Direct

Thank you for the updates!

 

Looking at the DxDiag you attached I noticed a few Windows processes in the error logs. Have you tried running the Windows System File Checker to see if that helps? If there are any issues with corrupted Windows files that might help with this. 

 

For more info on how to run the tool check out the Microsoft Support website. Let me know if you're still having any issues after that. Thanks! 

Kent.png... Read more

17 Oct

Comment
    EA_Kent on Support Forums - Thread - Direct

Hey @SquidTheKidd75

 

Even if you choose the "can't log in" option on the EA Help site it keeps sending you to Answers HQ? 

Kent.png
Comment
    EA_Kent on Support Forums - Thread - Direct

Hi @Jlermajr

 

I know it's definitely frustrating to deal with something like that. We're still working on getting it fixed. It was added to the Apex Tracker a while ago, so that would be a good place to watch for updates. 

Kent.png
Comment
    EA_Kent on Support Forums - Thread - Direct

@NotIkonwno 

 

Got it, thanks!

 

Before anything else, have you had the chance to try repairing the game to see if that helps? If you're using Origin you can right-click on Apex Legends in your Library and click on the Repair option when the menu pops up. 

 

If you're using Steam try verifying the integrity of the game files to see if that helps. You can find more info on how to verify the file integrity at the ...

Read more

14 Oct

Comment
    EA_Kent on Support Forums - Thread - Direct

Hey @al_armour

 

Just to confirm, are they already on your friends list, or are you not able to find them at all to send a friend request? 

Kent.png
Comment
    EA_Kent on Support Forums - Thread - Direct

@APeXNECTAR 

 

You're welcome! Let me know what you find out when you've got the chance. 

Kent.png

13 Oct

Comment
    EA_Kent on Support Forums - Thread - Direct

Hi @NotIkonwno

 

Have you been getting any error messages or anything when you're trying to launch the game? If so, what is the full error you've been seeing? 

Kent.png
Comment
    EA_Kent on Support Forums - Thread - Direct

Hey @Eshshshss

 

I know this will probably sound weird, but have you tried lowering your mouse polling rate to see if that makes any difference? I've seen some cases in the past where that can help with stability. 

Kent.png
Comment
    EA_Kent on Support Forums - Thread - Direct

@APeXNECTAR 


Without being able to see the IPs I'm not sure where hop 2 is located. If it's an internal network IP it could be part of the same issue that's affecting hop 1. If it's an external IP, it might point to an issue with the infrastructure in your area. 

 

The 100% packet loss means that hop just didn't respond to the ping. Some datacenters don't respond to pings at all for security reasons, so seeing 100% packet loss on a trace route isn't unusual. 

 

The lack of an entry for hop 7 could point to closed network ports. Sometimes that can cause hops to time out when you run a trace route. 

Kent.png... Read more

12 Oct

Comment
    EA_Kent on Support Forums - Thread - Direct

Hey @fujibaby18


I think it would be best to get in touch with the EA Help team so they can take a look at your account. They might be able to help you get that sorted, but I'm afraid it isn't something we could look into over Answers HQ. 

 

For more details on how you can reach them check out the EA Help website. You can also speak with them over ...

Read more
Comment
    EA_Kent on Support Forums - Thread - Direct

Hey @Wolf_hoyos


When you've got the chance please reach out to the EA Help team so they can take a look at your account. I'm afraid we can't help with missing content here on Answers HQ. 

 

You can find more details on how to set up a case with them at the EA Help website. You can also speak with them over ...

Read more
Comment
    EA_Kent on Support Forums - Thread - Direct

Hey @APeXNECTAR

 

Looking at the UO Trace I can see some packet loss happening on the first hop. This would be the connection from your PC to your home router/modem. If there's packet loss happening on that first hop, there might be a connection issue within your home network. 

 

What type of internet connection are you using? If it's a wifi connection, would it be possible to try connecting with a network cable instead? That way we can rule out any wifi signal issues as the reason for the packet loss. 

Kent.png... Read more