Original Post — Direct link

Greetings CMDRs,

I've been thoroughly enjoying getting back into Elite after a very long break, not least because of the help provided here when I asked for some tips on how to ease back into things.

Decided to take it to the next level recently and treated myself to a Quest 3 after seeing some amazing posts here concerning VR.

Trouble is...I cannot for the life of me get any controller to actually work whilst in VR so haven't made it past the (admittedly awesome) hangar screen.

I'm trying to launch the game via Virtual Desktop, but have also tried via Steam Link. Both exhibit the same behaviour - the game loads but I cannot pick an option in the main menu.

I was hoping to use my HOTAS (X56 - also bought specifically for Elite!) which works wonderfully in 2D mode but does not seem to be recognised in VR. Similarly, my keyboard and mouse do nothing. The Quest 3 Touch controllers do not work (which is to be expected) but I feel like I'm missing something as I'm brand new to both Steam Link and Virtual Desktop.

If I run the game from my PC (without VR) the X56 works perfectly so it's definitely an issue specific to VR.

Anyone run into something similar?

External link →

Hi there,

I'm sorry to hear you've run into an issue.

You can reach our customer support team via the following link and we can take a look for you should issues persist:


~ Viking

Recent Elite: Dangerous Posts