Original Post — Direct link
The problem suddenly appeared roughly two weeks ago, and I'm completely sure there were no changes involving network from my side. The game runs fine, it connects me to matches and doesn't crash, NAT is shown as green, but "Social" tab doesn't work. I can't send invites to people from my friendlist and neither can I receive them. There is no error message, no loading, nothing, they simply are never delivered on both ends. Similar thing happens with in-game chat: I can view messages from other people if I open the panel, but there are no notifications. My friends also report they don't receive any notifications when I send them a message. When I try to create a group in Ubisoft Connect (out of the game), it refuses to do so with error message "You are not authorized". I've tried changing network's parameters, turning VPN off and on again, reinstalling both the game and the app several times, changing language and password, relogging multiple times, nothing helps. Any ideas?

Just in case - yes, I am aware of TLS 1.2, it's enabled, still no resolution.
2 months ago - UbiStorm - Direct link
Hello everyone! I'm sorry to hear that you're all having this issue with the chat and invite functions! Just to further confirm, are any of you able to send messages in chat at all, or receive them? Or is this also not working along with the invite functions? Did you all notice this beginning to happen around the same time as well, roughly two weeks ago?
2 months ago - Ubi-Swaggins - Direct link
Hey R6SOverlord,

Thanks for reaching out about this.

The team are aware of the issue and they've been looking into it further. Can you provide a brief video from your system demonstrating the issue in action, so I can send it over to the team?