Original Post — Direct link

Title says it all, can't even play the game now after the update. Game just crashes during load after the cinematic. Any ideas on a fix, if anyone else is experiencing this?

UPDATE: I had verified integrity of local files, didn't fix the issue. However, uninstalling and reinstalling seems to have resolved this for anyone else having issues after the patch!

https://reddit.com/link/iutorj/video/8vut2k2716o51/player

External link →
about 1 month ago - /u/UbiInsulin - Direct link

Hi Bjorn, sorry to hear you haven't been able to play the update due to this.

If possible, can you send us a video of the full "flow" of the crash? This would potentially help the team narrow down some options when looking at your issue.

about 1 month ago - /u/UbiInsulin - Direct link

Originally posted by Bjorn_Bearson

Hi UbiInsulin I don't have a youtube but I've attached a video to the post now, hope that helps!

Thank you so much, forwarding it to the devs.

about 1 month ago - /u/UbiInsulin - Direct link

Originally posted by weakness-disgusts_me

Now that you uploaded the video I see the exact same thing happens to me, please let me know if you find a fix

Can you PM me with your Uplay account? Thank you.

about 1 month ago - /u/UbiInsulin - Direct link

Originally posted by Bjorn_Bearson

Hi /u/UbiInsulin I've added an edited note, seems uninstalling and reinstalling the game post-update has resolved the issue. No clue why or how, but hopefully that helps others running into the same issue.

Thanks for providing the workaround! :)






devtrackers.gg