Original Post — Direct link

When I try to launch the game it gets to the loading window, and after that I get an Easy Anti-Cheat pop-up "game security violation detected (#0000000B)"

What I tried: Rebooting my PC Repairing game files Repairing E A-C

Any ideas of what to do?

External link →
about 1 month ago - /u/MagmaReef - Direct link

Originally posted by CptMeliodas

The problem is definitely from EAC but caused by the new update. I am also using Windows 7 so it could have a connection.

Yes, it's a known issue with Win7. We hope to have a fix within an hour or two.

about 1 month ago - /u/MagmaReef - Direct link

Can some of you with the issue try launching and see if it is resolved?

about 1 month ago - /u/MagmaReef - Direct link

Originally posted by rickmastfan67

/u/MagmaReef

I'm now getting a popup message.

"The application encountered an unrecoverable error.

Click 'OK' to create a memory dump, then please share it on our support side."

Where does the dump save exactly, and where exactly do you want it uploaded (or do you have enough of them already)?

Honestly hoping this can be fixed soon, as I need to finish my NINDO quests, as I'm 9 Top 6's away from finishing them all.

If you can upload it to here (https://byfron.com/support), we can work with Byfron to investigate. That said, I think we have a lead on what it is and are working on the fix.

about 1 month ago - /u/MagmaReef - Direct link

Originally posted by rickmastfan67

Where do I find that dump though? Can't seem to figure that out sadly.

Should be in %LOCALAPPDATA%\Temp and then HYP???.tmp files.

about 1 month ago - /u/MagmaReef - Direct link

Originally posted by kn00tcn

how can it resolve without the game updating the local files?

or is the issue based on a server response.. but that seems unlikely, opening FortniteClient-Win64-Shipping (without _BE or _EAC) results in the same error, tcpview doesnt show any new connection, i assumed something was compiled in since the game has had at least one or two w7 launch issues in the past

We believe the update just released should fix it. Please let me know if that is not the case.

about 1 month ago - /u/MagmaReef - Direct link

Originally posted by rickmastfan67

Just tested, didn't work.

Still got the "The application encountered an unrecoverable error.

Click 'OK' to create a memory dump, then please share it on our support side." error message.

Can you please go ahead and do that?

https://byfron.com/support

about 1 month ago - /u/MagmaReef - Direct link

Originally posted by CptMeliodas

u/MagmaReef any new information?? this problem still exists even after 1 whole week!

We just pushed a patch a few minutes ago, this should have fixed it - it did in our internal tests. If not, let me know and we'll keep at it.