Original Post — Direct link

If you are softlocked in the new gamemode Path of Champions, contact Player Support and they can get you unstuck. Source

Hey, all, it's that time again. This ones a big patch from the new PvE gamemode, a new mini expansion, and huge event pass.

So! What are we looking for? To put it simply, if you encounter a bug, we'd deeply appreciate it if you post it here with the following information.

**Type of Bug:**  
**What happened that seemed like a bug:**  
**What was expected to occur:**  
**How often does this occur/How easy is it to replicate:**  
**PC / Android / iOS:**  
**Region:**  
**(Optional) Screenshot:**  
**(Optional) Deck Code:**  
**(Optional) Client Log:**  

An example would be something like this,

Type of Bug: Audio/Visual
What happened that seemed like a bug: When a powder monkey is in play and Miss Fortune is played, the powder monkey's screeches will happen, when Miss Fortune speaks in response, the speech bubble is over the Powder Monkey
What was **Expected to occur:** The speech bubble should be over Miss Fortune instead.
How often does this occur/How easy is it to replicate: 10/10 Every time
PC / Android / iOS: PC, Windows 10
Region: NA
(Optional) Screenshot: Screenshot
(Optional) Deck Code: CIAQGAQGBMLCAAQBAMDA4DACAYCAKCASCUMSELJRHI6D4AQBAMDBIBACAYBA6EI4
(Optional) Client Log: Logs

Optional Stuff and how to post it

Screenshots: You can upload your screenshots to a secondary site such as imgur, post them on Reddit and link to them, or put them in discord and copy the link. Please try to abide by our screenshot/video rules and censor opponent usernames. Depending on the severity of reports we'll be a bit more lenient in this thread specifically.

Logs: Logs are saved on your PC. Once a bug occurs close out LoR and the log will be saved to the following folder,

This PC -> Local Disk (C:) -> Users -> YourUser -> AppData -> Local -> Riot Games -> Legends of Runeterra -> Logs

The most recent log should be the one you want to copy, you can then make a pastebin and post it here.

Deck Code: In game, go to

Collection -> Decks -> Select your deck -> Share -> Copy to Clipboard then paste the code in your report.

Overall, any information you guys can provide for bugs you encounter will be very valuable in aiding the devs when it comes to eliminating them. Any and all assistance is appreciated!
If any reports are put in here, that aren't actually bugs, and are working as intended. Please help educate your peers politely and report the post under "Other: Not a bug" and we will remove it. This will help the devs pinpoint actual bugs and eliminate some of the false reports that may cause confusion.

External link →
15 days ago - /u/riot_apiris - Direct link

Originally posted by superant19

Stuck on Jinx Level up in new labs mode. Got level 6 rep and unlocked the Relic slot and I can't do anything. I have to restart my game on PC or Android but I can't play the new lab mode because if I click on it, I'm put right back to staring at jinx Level up Rep screen. I can play everything else except the new Lab update. I hope you guys install a back button to force it out of that area. Hope this get's fixed soon. I would like to continue playing the New Lab.

Hello! Can you tell me if this is still happening to you?

15 days ago - /u/riot_apiris - Direct link

Originally posted by jetio4

Type of Bug: Path of Champions Softlock

What happened that seemed like a bug: I first did the entire tutorial (beating Vi). Then, I lost two runs as Jinx in the Lulu adventure. I restarted my game afterwards. When I opened up Labs again, it put me back into the tutorial adventure. After completing the tutorial a second time, it put me in the reputation rank screen, expecting me to unlock something. However, I'm not able to unlock anything, so the game is soft locked and no inputs allow you do do anything.

What was expected to occur: Either the tutorial doesn't play a second time when you open up the game again, or the reputation unlock part of the tutorial doesn't soft lock you if you're not able to unlock something.

How often does this occur/How easy is it to replicate: Whenever I open up Labs again, I'm locked out of doing anything. I don't know about the restarting and being put back into the tutorial part.

PC / Android / iOS: PC

Region: NA

(Optional) Screenshot: https://i.imgur.com/Q4XCEj8.png There's no way to leave this screen, except for quitting the game entirely.

Hello! Can you tell me if this is still happening to you?

For anyone coming here later, please reply to me if you're still having issues. We pushed out a fix last night but I want to confirm that we caught all of the cases.

15 days ago - /u/riot_apiris - Direct link

Originally posted by InfestedOne

Type of Bug: Path of Champions Softlock

After playing a few runs and getting stuck on GP I tried going to my champion réputation screen (jinx in this case). The game lagged and the reputation screen did not load and I closed the game. When I opened the game, I was now in the reputation screen with no way of getting out of it.

Every time I go into path of champions I land on jinx's reputation screen with no button to exit. This is also true on pc.

What was expected to occur: To have an exit button so I can escape this purgatory.

How often does this occur/How easy is it to replicate: I don't know, I can't exit this one screen.

PC / Android / iOS: Originally android, but now also stuck whne launching in pc.

Region: EU

(Optional) Screenshot: http://imgur.com/a/GOgFZax

Hello! Can you tell me if this is still happening to you?

15 days ago - /u/riot_apiris - Direct link

Originally posted by Migeil

Hi!

I just logged in again and I'm thrown in the tutorial with Jinx again. This seems like it's the same issue. I completed the tutorial earlier today after starting it yesterday. I just logged in to play some games, but I can only do the tutorial again. I'm on EUW if that makes any difference.

Hi! Just to clarify:

  1. You beat Jinx's adventure yesterday
  2. You logged in again and were forced to beat Jinx's adventure one more time
  3. After doing that, you're again asked to beat Jinx's adventure

Is that right?

15 days ago - /u/riot_apiris - Direct link

Originally posted by Migeil

Not quite.

  1. I started Jinx's adventure yesterday.
  2. I completed it this morning (I'm from EU, it's 00:20 am on Saturday here already, so when I say 'earlier today', what I mean is about ten to twelve hours ago)
  3. Started Jinx's second adventure vs Lulu, did one or two matches there. This was also earlier today.
  4. Logged in again just now, had to do Jinx's tutorial again, but I didn't finish it, since I figured it was a bug.

So in total, I only did Jinx's tutorial vs Vi once, not twice. Hope this helps!

It does! So there are a few things. First of all, any progress you made against Lulu is not lost.

  1. If you re-enter the mode by first clicking on the event tab and then using the button on the upper right, I believe your unsaved tutorial will autocomplete
  2. If you complete the tutorial one more time it should save

I'm currently looking into ways to fix up people in this state that doesn't require either of those workarounds, but I do not have an ETA.

Can you let me know if those work for you?

15 days ago - /u/riot_apiris - Direct link

Originally posted by Migeil

I did the first one and I'm right where I left off, so the issue seems to be resolved! Thank you very much!

You're welcome! Would you be willing to try one more thing for me? Back out of the mode and re-enter from the button that was broken. I just want to confirm that your state is fully up to date and that you don't need to rely on the event road button

15 days ago - /u/riot_apiris - Direct link

Originally posted by Migeil

Of course. I tried from three entry points: the home screen, the play menu -> labs and from the event road button. All three put me in the same state when entering the game mode!

Perfect, thank you for the confirmation!

12 days ago - /u/riot_apiris - Direct link

Originally posted by AmIJustAnotherPerson

This just happened to me today. Downloaded the game on mobile, played through Jinx's campaign and then Lulu's (a bit), quit the game mode, not the game as a whole, got some rewards from long ago and when I pressed on Path of Campions from the start screen it put me back to Jinx's tutorial level...

Thanks for the report, we're looking into it

12 days ago - /u/riot_apiris - Direct link

Originally posted by AmIJustAnotherPerson

Just wanted to update you, I can access it from the Event Pass screen .

I believe accessing it once from the event screen, as long as you have Jinx selected, will make the other buttons also function as expected.

10 days ago - /u/riot_apiris - Direct link

Originally posted by InfestedOne

Sorry for not replying late, I don't go on reddit super-often

No, my issue was resolved about a day or two after I made this post and contacted player support

No problem, I'm glad it's resolved for you!