Original Post — Direct link

Have a brand new built PC. Been playing for weeks on these lovely ultra graphics, changed the minimum after crash, nothing. Tried legacy, nothing. Tried mobile, nothing

Completely closes client once i select my world, and go to log in.

External link →
about 1 month ago - /u/JagexDolan - Direct link

Hey Nath,

I'm currently looking into this.

Cheers,

Mod Dolan
QA Engineer

about 1 month ago - /u/JagexDolan - Direct link

Originally posted by Nath2203

Thankyou! I haven't been able to play for 10 hours. So restarting the pc, client and waiting upon client loading, has not worked

Try login in to a different world, that will at least alleviate the issue until it is fixed.

Cheers,

about 1 month ago - /u/JagexDolan - Direct link

Hey all,

The cause of this issue has been identified and we will work on a fix it when we're back.

Thanks again for raising this. It would have been extremely difficult to find the issue without a reliable reproduction (which is world specific due to random player interactions).

Cheers,