Original Post — Direct link

Please can we get some movement on this bug, guys? I'm seeing threads from a year ago reporting the exact same thing.

Running TD2 on the Xbox Series X, the screen will infrequently (maybe once every 15-30 min) flash corrupted or missing textures. Here is a video compilation of examples of the glitch:

">

Looks like it could be related to the flag texture bug I reported months ago.

Below are freeze frames of the issue.










about 2 months ago - Ubi-Mark. - Direct link

Hello @MossPigeon

Thanks for reaching out and I'm sorry to hear that you are experiencing graphical issues.

Can you please perform all of the troubleshooting steps listed in this article? Secondly, can you please reinstall your game? This will help you to eliminate any potentially corrupted files that can lead to this issue.

If you're still experiencing this issue after performing all of the steps above, can you please provide us with the following information:

  • is your copy digital/physical?
  • have you installed it on an internal or external drive?
  • have you had a chance of testing it on any other console?


Many thanks and if you have any additional questions, please let us know.

about 2 months ago - Ubi-oof - Direct link

@MossPigeon I'm sorry to hear that you're still encountering this graphical corruption issue, and I do apologize for the frustration. Our investigation team is aware of the bug, thanks to the previous discussion threads, but I'd like to help get some more eyes on this issue! 🤓 Since you already did the recommended troubleshooting steps, I went ahead and added the information, video, and screenshots that you provided to our report. I will keep my eye on this and if there is any other information I need to collect, I will be sure to follow up with you. I do appreciate you taking the time to bring this to our attention, and help with getting it fixed for everyone. If you need help with anything else, please do let me know and I'll be happy to take a look.