Original Post — Direct link

I've played the Manning National Zoo twice on Story level (and the mission menu now has Replay on it, so I've for sure completed it), but the game won't let me play it on Normal/Hard/etc. I've tried to access the mission difficulty from both the mission menu and the megamap but can't change the difficulty setting. This is getting in the way of my completing Technician research stage 4 and also any projects involving playing the Zoo on anything harder than Story.

Restarting the game and my PS5 didn't work. Tried deleting and uninstalling the entire game and that didn't work either.

2 months ago - Ubi-TheBerry - Direct link

Hey there @laurifex,

Thanks for reaching out to us with this!

Is the difficulty settings grayed out or unresponsive?

Are you able to share any screenshots or videos of the issue so we can take a closer look?

Thank you!

2 months ago - Ubi-Nova - Direct link

Thanks for the image @ogre87.

Just to clarify, does this only occur for Manning National Zoo or other missions as well?

Other sites