Ubi-TheBerry

Ubi-TheBerry


Yesterday

Comment
    Ubi-TheBerry on Support Forums - Thread - Direct
Hello guys,

For those of you still reporting freezing or crashing, can you please ensure that you give the steps in our guide a try, as these may help get you back up and running.

We are looking into some reported issues with certain crash errors relating to DirectX, but please ensure you troubleshoot as above as they will may help resolve your issue.

Should the crashing then continue, please open a case on our ... Read more
Comment
    Ubi-TheBerry on Support Forums - Thread - Direct
Originally Posted by SirHarryPierce
Why does a Department suggest item slots?

Hello SirHarryPierce!

Thank you for the image and reporting this onto to us!

I've passed this onto the team for them to look into!

We'll let you know should we hear anything further from them in regards to this.

Much appreciated!
Comment
    Ubi-TheBerry on Support Forums - Thread - Direct
Originally Posted by kimitoosky
链接:https://pan.baidu.com/s/1UztHXXm5xC88xSjifYV88w
提取码:a8iy
I choose two save files to upload,One is before the DLC:land of lions task,One is recently.
I add the mods maybe since the DLC seat of power or bright harvest,I can't remember the time exactly.So it probably let some mod bulidings missing or cards in townhall or tradeunion unexpected.My problem happened before these things.You also can find this problem in the save files and it's unaffected by mods.
If you cannot download the files in ...
Read more

19 Jun

Comment
    Ubi-TheBerry on Support Forums - Thread - Direct
Hey there guys!

Thank you for getting back to us with these updates, and for the clip SirHarryPierce!

We've passed these details onto the team who will begin to investigate this further.

Should anyone else encounter this issue, please post your response to Ubi-Karl's questions above so we can pass them on.

Otherwise, we'll let you know when we hear any further news.

Thank you!
Comment
    Ubi-TheBerry on Support Forums - Thread - Direct
Originally Posted by BGFSDF
I own the Anarchist DLC and when the defectors quest pops and i accept it the item never appears in my warehouse. My game is unmodded.
Hey there BGFSDF,

Welcome to the Forums!

Thank you for reaching out to us with this!

Is this the Anarchist content from the old Ubisoft Club Rewards?

If so, could you please provide a screenshot showing them as claimed in the Ubisoft Connect Rewards tab for the game?

Thank you!
Comment
    Ubi-TheBerry on Support Forums - Thread - Direct
Originally Posted by brigitte3000
Thanks for the reply !

Yes, the issue doesn't seem widespread but apparently I'm not the only one.

To whom should I sent my game files ? It has happened in pretty much all my sandbox games so it's not just one corrupted game file but maybe something wrong with the game installation. I don't know. I don't have any DLC yet, just playing with the standard game.

I could try to record footage but there is nothing to see really, just Eli not refreshing the items for 30+ min and then me reloading the game to fix it. If it can help I will look into it.

Thanks again!
Hey brigitte3000,

You're welcome to ... Read more
Comment
    Ubi-TheBerry on Support Forums - Thread - Direct
Hey guys!

I'm sorry this wasn't picked up sooner, thank you for keeping the thread updated!

I've passed this report onto the team for them to take a further look into.

If there's anything further we can help with in the meantime, please let us know.

Thank you!
Comment
    Ubi-TheBerry on Support Forums - Thread - Direct
Originally Posted by Calura1
I currently on a quest to destroy two frigates. The first one is dead and gone. The second one is on the very edge of the map (actually appears to be *off* the map a bit in the actual map view in the lower left) and my ships will not attack it! I had a ship-of-the-line park almost right beside it, well within range. He was so stopped and ready for attacking, he even folded the sails! But he WOULD NOT ATTACK THIS FRIGATE! Instead, a minute or two later, he put the sails back up and chased him down the edge of the map. It's part of a quest to destroy them, but I can not finish it!
Hey Calura1,

Sorry for the delay in getting back to you!

... Read more
Comment
    Ubi-TheBerry on Support Forums - Thread - Direct
Hey guys,

Thanks for the updates, glad to hear you're back up and running for now C0lbyte!

This is something the team are looking into to so we'll keep you in the loop when there's news!
Comment
    Ubi-TheBerry on Support Forums - Thread - Direct
Originally Posted by Shavi145
Recently bought the Complete edition Year 3. I have exactly the same bug. I overdevelop Cape trelawney and then I came back to Old Nate's Quest. The queen gave me the quest to go his lighthouse. So I went but I cant progress any further than that. I have develop Cape trewlaney up to investors level.
Hey Shavi145,

Sorry for our delayed response!

If you're encountering this bug, could you please contact us directly via our ... Read more
Comment
    Ubi-TheBerry on Support Forums - Thread - Direct
Originally Posted by liminal12020
I just spent over $100 on this game and it crashes constantly with the direc X issue.

I try to submit a case, but the start chat is grayed out.

$100 ******g dollars and its unplayable!
Hello iminal12020,

Sorry for the delay and to see you're been having issues running the game.

As above, if you're unable to create a ticket via our Support Site, you can also reach us on ... Read more
Comment
    Ubi-TheBerry on Support Forums - Thread - Direct
Originally Posted by C0lbyte
Same issue here after Tourists dlc. Have to ALT TAB out and kill process.
I have updated my Nvidia driver today. DX is fully updated. Deleted DX shader cache. Installed all windows 10 updates. Verified files.
Other games plays just fine.
Happened 3 times now and its annoying. Playing with DX11.
Hey C0lbyte,

Sorry for our delay in getting back to you!

I can see you've since created a case and been advised this is currently known and being looked into by the team.

This is still the case, so please keep an eye on the forums where we'll share further news when it becomes available.

Sorry for any in... Read more
Comment
    Ubi-TheBerry on Support Forums - Thread - Direct
Originally Posted by Ferapaj
I bought the vehicle liveries pack. and the ships keep disapiring only stays, how can i fix it.
Hello Ferapaj,

Sorry for the delay in getting back to you!

Could you please explain in further detail what you're seeing / when / where the ships are disappearing?

Or ideally, could you please provide a clip so we can see this behaviour in action (please upload it to a hosting site such as YouTube and share the link here)?

Thank you!

14 Jun

Comment
    Ubi-TheBerry on Support Forums - Thread - Direct
Originally Posted by RoyTheReject
https://www.youtube.com/watch?v=PrkN...l=RoyTheReject
a video actually showing how
Thanks for sharing this RoyTheReject!

Cross-Play was officially added to the game as a feature in December 2020, which you can read more on ... Read more

31 May

Comment
    Ubi-TheBerry on Support Forums - Thread - Direct
Originally Posted by Caspar_3004
I have my 2fa complete, but the code still pops up and I dont know what to do.
Hey Caspar_3004!

I'm sorry to see you're encountering issues!

As this code typically indicates a connection error of some sort, could you please ensure you've attempted all of the steps in our connectivity troubleshooting guide.

These should help get you back up and running.

Please let us know how you ... Read more

14 May

Comment
    Ubi-TheBerry on Support Forums - Thread - Direct
Originally Posted by Katje-Katrien
Hello Ubi-Thorlof,



Thank you very much. I am looking forward to this.
If you can, can you please follow this up. Just to be sure that they don't forget it?

Cheers,

Katje-Katrien
Hey Katje-Katrien,

No need to worry, this is still currently being looked into by the team and we'll let you know more definitive news once we hear it!

If there's anything further we can help with in the meantime, please don't hesitate to let us know! ...

13 May

Comment
Originally Posted by Tueursinglerr
So you guys know the issue or stil investigating ?
Hello Tueursinglerr,

Forum access is being looked into.

Until then, please try to refrain from posting any details to the other discussions.

Thank you!

12 May

Comment
    Ubi-TheBerry on Support Forums - Thread - Direct
Originally Posted by uncleseano
Super! It's been an ongoing torn in my side
Hey uncleseano,

Thank you for your patience and bearing with us!

I'm afraid that as part of the migration to Ubisoft Connect, Anno 1800 was not transitioned, so Club features such as achievements are no longer functional

You can read more on this and the other titles impacted here

I'm sorry for any disappointment caused and if there's anything fu... Read more

09 May

Comment
    Ubi-TheBerry on Support Forums - Thread - Direct
Originally Posted by thotimous.prime
Name: VivoBook_ASUSLaptop X570ZD_X570ZD
CPU,GPU: AMD Ryzen 7 2700U with Radeon Vega Mobile Gfx & GTX 1050 4GB, 2200 Mhz, 4 Core(s), 8 Logical Processor(s)
RAM etc: Installed Physical Memory (RAM) 8.00 GB
Total Physical Memory 6.95 GB
Available Physical Memory 2.67 GB
Total Virtual Memory 14.2 GB
Available Virtual Memory 5.43 GB
Usage: None of them have ever hit 100%. They are always at 70-80%. As i said, i have tried everything possible in the game. From Ultra to Lowest, changing the resolution, the Aspect Ratio, verified integrity of the game, everything,

Rn, im thinking of uninstalling and redownloading the game. If that doesnt hel...
Read more
Comment
    Ubi-TheBerry on Support Forums - Thread - Direct
Originally Posted by Apparentape
I just recently fount out about this bug and I found some comments from 2019 that mentioned the bug I just want to ask is there on going fix or the dev just left and never to fix it. I would like to see this bug fix. I recently bought the game and I am enjoying anno.
Hello there Apparentape,

Welcome to the Forums and thank you for reaching out about this!

... Read more



devtrackers.gg