Original Post — Direct link

I recently took advantage of the half off Ubisoft+ so I could try Assassin's Creed Valhalla. Game loads up no issue. When the starting cut scene ends the screen goes grey except for the saving icon in the bottom right corner and subtitles. You can also still run around and hear everything around you. I posted a video recording of this on my YouTube @

"> . My drivers are all up to date. Any ideas on how to fix?

about 1 year ago - Ubi-Gouda - Direct link

Hello everyone, sorry for the late response here!

Thank you all for chiming in on this thread. I've just gotten this issue reported to the appropriate team with all of the information you have provided.

@Sikl0s thanks for noticing that this is likely due to having an AMD graphics card! @papertoast could you please confirm if you are using an AMD GPU as well?

For now, I can recommend a few options: to try rolling back your GPU driver to a previous version, and to work through the troubleshooting steps that are listed in our PC technical troubleshooting guide.

AMD drivers can be found here: https://www.amd.com/en/support: (https://amd.com/en/support)

about 1 year ago - Ubi-Keo - Direct link

Hi @papertoast @UndeadDevildog @Sikl0s @besthacker500 apologies for the late response.

The development team has investigated this issue and have been unable to reproduce it.

To investigate this issue further they would need to know the following:

  • What version of Windows you are using?
  • What GPU you are using?
  • If this issue only started to occur after installing the latest AMD driver?

They would also require your system files. In order to provide these I have created a support case for you. Please follow the instructions in the email that you will receive shortly.

@besthacker500 I can see that you have already submitted a support case. Could you please attach your system files and also provide a list of the troubleshooting you have tried so far, then update this thread to let us know when you have done so.

@VilgenomPL I have merged your post with this thread as your issue appears to be related. I can see that you have already submitted a support case. Could you try rolling back your GPU drivers to the previous version then try again and confirm if the issue persists. If it does could you update your drivers to the latest version again and provided up to date system files again and let us know in this thread once you have done so.

about 1 year ago - Ubi-Keo - Direct link

@papertoast thanks for the information provided.

As mentioned previously I have created a support case for you. Could you please check your email and follow the instructions as we require your system files to investigate further.

@Sikl0s I can see that you have replied to your support case and attached your system files, thanks.

Can you also confirm the following:

  • Where you using the Nvidia GPU on Windows 11 Pro Insider? I noticed another player who is affected is also using the same OS so it is possible this is causing the issue.
  • Have you tried rolling your AMD GPU drivers back to the previous version to see if that works? If not could you try this and confirm if it works.
  • Can you confirm when you encounter the grey screen. Is it only on the map screen or in-game too?
about 1 year ago - Ubi-Keo - Direct link

@besthacker500 could you please attach your system files to your support case.