Original Post — Direct link

I think this is related with balor glitch...
I had built everold's workshop while playing main questline, and I have been played successfully before facing balor.
But I had experienced balor glitch, so I used the method below;
I deleted dlc_35 folder in order to get gae bulg, and recovered that folder after i get that spear.
However, everold's workshop has been disappeared after I used this method and it's still remaining in this state.
I tried to recheck game files for several times but it didn't worked at all.
Please help me.

over 1 year ago - Ubi-Perseids - Direct link

@khjslions Hello! Welcome to Discussions!

Sorry that you have run into this issue while playing. It seems like this issue is from deleting the game folder, and since verifying the game files hasn't fixed the issue for you, I'd suggest you go ahead and uninstall/reinstall the game. We have an FAQ here that will walk you through how to do this. Please be sure to manually back up your save files before uninstalling the game. Here is how to do that.

Let me know if you still have this issue after reinstalling the game. Thank you!

over 1 year ago - Ubi-DeskLamp - Direct link

Hey @khjslions!

In that case, you may also want to double check that you've completed our basic troubleshooting steps. Running the game itself as well as Ubisoft Connect as an administrator is also generally a good step!