Original Post — Direct link
I was excited to come today to continue my game of Anno 1800. Unfortunately when I hit Continue Game it took me to the small starting map where you do the dynamite fishing. I loaded my previous game to see if that worked and it was fine. Then I tried to load my current game again. However, none of the saves or autosaves during the last hour of my gameplay will load. I can load the game from two hours before I saved, but none of the latest games will load. I tried verifying the game files and restarting the computer but it did not work. Does anyone have any other ideas of things I can try?
24 days ago - Ubi-Milky - Direct link
Hello everyone, I am sorry to hear about the issues you are facing with your save games.

First of all please make sure the game is fully updated to the latest version whichever launcher you may be using.

Ubisoft Connect/Steam often use 'cloud save' online save files for modern titles by default. You can disable this in the launcher settings if you would prefer to save to the hard drive instead.

The local save files for the game should be located here by default - %userprofile%\Documents\Anno 1800\accounts

You may be able to restore and access your save files on PC using the 'Windows Backup' tool, for local save files, or by following our troubleshooting steps for 'Cloud Save Synchronization'.

Please see our article here, for how to do this - https://support.ubisoft.com/en-GB/Article/000060537





Links in this thread

Restoring save files on PC
Restoring save files on PC


devtrackers.gg