Original Post — Direct link
This bug started for me awhile ago after docklands, but I was hoping it would be fixed with today's update but it seems to have persisted.

I have the foghorn in my main docklands in crown falls, the photography quest is in my quest log but when I click it my camera doesn't jump anywhere to indicate where the shark is to take a photo of it. I've searched other threads and found others with the same issue but didn't see any resolution to the problem.

I've tried taking the fog horn in and out of the main dock, I've sat in photography mode and looked for forever for the shark around crown falls but unable to find it. I had given up on this but I would really like to build the reefer ship.
15 days ago - Ubi-Thrupney - Direct link
Welcome to the forums, Vendrik90, and thanks for pointing this out to us And Fake-Empire too, that's very helpful. We'd been tracking an issue with the shark, and we'd deployed some fixes, so it's really unfortunate this hasn't solved the issue.

@Fake-Empire, would you be able to also get a save file across to us? It can be uploaded on any third party cloud storage service of your choice, just send me a link. Thanks so much.

In the meantime, I've passed this report on to our devs, along with Vendrik's save file. Thanks for that!

Let me know if there's any other thoughts or questions while we look into this.





Recent Anno 1800 Posts

devtrackers.gg