Original Post — Direct link
I've owned the game on Steam since a few week before it launched. I have played it frequently, and love to play it. But I haven't been able to for the past couple of days for some reason. Whenever I try, Steam say that it is installing an update.
The error reads as a disk write error: "An error occurred while updating Anno 1800 (disk write error)".
It then lists the file that the problem is happening with. Turns out its the Anno1800.exe file.
When I go to find this file, it no longer exists. The Anno1800.exe file is nowhere to be found in any of the game files. In fact the Win64 file that it should be in is completely empty.
I have verified the local files several times, no problems there.
I have uninstalled and reinstalled the game. The same exact error keeps popping up.
Of all the various solutions that I have tried, none have worked.
This only started happening on the 25th, after the most recent update.
Does anyone have any solutions?
26 days ago - Ubi-Milky - Direct link
Hello everyone, thank you for contacting us about the Disk Write error you received

First of all, would you be able to tell me which drive your Ubisoft Connect launcher is installed to and which drive your Anno game file is installed to?

Can you please check how much space available you have left on each of these drives? This error has occurred in the past when there was not enough space on the drive to install the updates needed by the game and launcher.





devtrackers.gg