Original Post — Direct link
Hello,

I'm writing to you about a desynchronization issue happening on a savegame's loading with one player only. It's pretty annoying since it's our main savegame, and we both invested quite a lot of time in it.

The issue appears on one savegame only, and only when one of the players is in the game; without this player (Nakou), the game loads as expected and functions normally. However, when the Nakou is in the game, the loading will end up with an error LR40 (desynchronization), something once all players are done loading the savegame, others during the loading.

Repro:
1. Any player creates/joins a lobby with Nakou with the attached savegame
2. Attempt to start the MP game
3. The loading sometimes loads and sometimes directly ends up with a desynchronization error LR40
4. It sometimes offers the option to recover, but this leads to a similar result and or a crash of some clients.

We've tried to reproduce the issue with three different clients/accounts and were unsuccessful; all three clients could load and play the savegame in multiplayer normally.

When Nakou is in the game, as a host or player, the game won't load.

Notes:
- We were experiencing occasional desyncs before.
- The savegame has only a couple of DLC enabled.
- We began this game some time in November last year.
- We tried other savegames and different combinations of hosts/players without Nakou, and all worked as expected.
- Many desynch reports are empty.
- Nakou can load the savegame and play alone.

Best.

P.S. Support ticket with savegame (case number 13110379)
P.S.2 I have the savegame if you want !
16 days ago - Ubi-Orion - Direct link
Originally Posted by Nakou_na_Matata
Hello,

I'm writing to you about a desynchronization issue happening on a savegame's loading with one player only. It's pretty annoying since it's our main savegame, and we both invested quite a lot of time in it.

The issue appears on one savegame only, and only when one of the players is in the game; without this player (Nakou), the game loads as expected and functions normally. However, when the Nakou is in the game, the loading will end up with an error LR40 (desynchronization), something once all players are done loading the savegame, others during the loading.

Repro:
1. Any player creates/joins a lobby with Nakou with the attached savegame
2. Attempt to start the MP game
3. The loading sometimes loads and sometimes directly ends up with a desynchronization error LR40
4. It sometimes offers the option to recover, but this leads to a similar result and or a crash of some clients.

We've tried to reproduce the issue with three different clients/accounts and were unsuccessful; all three clients could load and play the savegame in multiplayer normally.

When Nakou is in the game, as a host or player, the game won't load.

Notes:
- We were experiencing occasional desyncs before.
- The savegame has only a couple of DLC enabled.
- We began this game some time in November last year.
- We tried other savegames and different combinations of hosts/players without Nakou, and all worked as expected.
- Many desynch reports are empty.
- Nakou can load the savegame and play alone.

Best.

P.S. Support ticket with savegame (case number 13110379)
P.S.2 I have the savegame if you want !
Originally Posted by Floorcloth
Hello, there a support ticket with the savegame (case number 13112269).
Hey there folks.

Thanks for submitting those to us. This issue is under active investigation at the moment.





devtrackers.gg