Original Post — Direct link

Hello there,
a Friend of mine an me just tried to start a multiplayer session without any success.
We have no DLCs activated, only the standard game.

Both of our NAT types are open, but each time one of us starts a new multiplayer game and sends an invite to the other, the invited player receives the invite but can not access the game.

Is this a known issue and how can it be fixed?

Thank you in advance

10 days ago - Ubi-Thrupney - Direct link

Heya @NostriaThamos , thanks for reaching out! I understand you and your friend haven't been able to start a multiplayer session - sorry about that! I'll be happy to help you solve this.

It's good to hear your NAT type is open, as it's definitely one of the things we'd have wanted to check. Can you see our PC connectivity guide for some further steps for me? In particular from the guide, in this case, please make sure you're running the launcher and game with administrator rights, you've reset your network hardware, you're on a wired connection (at least temporarily, for testing), and you've checked for conflicting programs such as firewalls, VPNs, or downloader programs. Please send the guide to your friend as well.

If the issue persists after you've tried that, can you tell me what happens when the invited player accepts the invite? You mentioned they cannot access the game - what happens instead? Is an error message shown?

Let me know if I can clarify any of those steps or questions. I'll keep an eye out for your response 🙂