14 days ago - Mayra - Direct link

Greetings Exile,

Thank you for reaching out to us. Could you share some additional information?

Do you have your game installed on an SSD or HDD?

Is the console stable while playing other demanding games?

In the meantime, here are some steps that might help you. Please ensure that your save is stored on the Xbox cloud before trying each of the following:

Reset the console cache by holding the power button for about 10 seconds until the console powers off, then disconnect it from the power outlet for a couple of minutes, then try loading it into your SP session.

Try to perform a soft factory reset while keeping games and apps.

We await your reply.

10 days ago - Mayra - Direct link

Greetings,

Thank you for getting back to us. We will ask you more questions to help us try to pinpoint what or where the issue could have originated:

  1. Are you able to try to start a new game or even play online?

  2. Can you give us an estimate of how old is the current saved game?

  3. Before you started to get the issue did you perform any unusual activity in the game or left your character inside a structure you usually didn’t?

  4. Also, around the time the issue started were you in the process of building a new large structure?

  5. Do you usually exit the game completely every day your play session is over or do you leave it on standby?

Thank you in advance.

about 5 hours ago - Mayra - Direct link

Thank you for answering all of our questions.

Could you also please try what darthphysicist suggested as well and let us know the results?