21 days ago - AndrewT - Direct link
I see you have Stellaris too, does it run okay?


There are a couple of crashes in that dxdiag in ck3.exe with a Windows error code c0000374, the associated data looks like some sort of Windows issue to me.

If you run the Windows update app does it find anything to update? If so do that and reboot.


If that doesn't help, Please report the temperatures of your CPU and video (GPU)
1/ before starting the game up and
2/ after a few minutes' play.
If your PC's vendor has given you no way of reading temperatures, install
SPEEDFAN http://www.almico.com/sfdownload.php

And install and run the free utility Speccy. Send its output to a text file and attach that here please.  
20 days ago - AndrewT - Direct link
Zala85 said: CPU temps not seen on speedfan app,
It should be there, but might show as say "core 1" or some other such phrasing. But from the temps in Speccy I suspect it will be okay. For the GPU temps 70c is getting up there but not quite to the level of causing crashes - it never ever gets to 80c or over?


If you search that Speccy file for Not Installed you'll see a long list of Windows updates "In Progress" going back to February. While I'm not 100% sure that is related to this game problem it definitely needs fixing! You could use this MS utility for that purpose:

Fix problems that block programs from being installed or removed

The Program Install and Uninstall troubleshooter helps you automatically repair issues when you're blocked from installing or removing programs. support.microsoft.com support.microsoft.com
If that doesn't help you may need profession Windows support help at that point.


I don't see any other potential causes of this problem in your files.  
20 days ago - AndrewT - Direct link
Yeah, you don't want to run without all the latest Windows updates, as they patch many security holes.

Good luck!  
19 days ago - AndrewT - Direct link
Zala85 said: Patcher didn't find anything to update, so I guess its all ok?
Does Speccy now find no "In Progress" updates to apply?

Zala85 said: For what its worth, I have been experimenting and it seems to happen more often when I am at game speed 5 and zoom in/ out on something
If you have anything overclocked can you please try undoing that, while we work on this?

And are there any entries in the Windows Event Viewer in the few minutes before one of these black screens?  
15 days ago - AndrewT - Direct link
That's only saying that you had the restart, it doesn't say why. There was nothing else in the viewer in the few minutes before that?  
14 days ago - AndrewT - Direct link
Thanks, but that doesn't help us here as there's no way of connecting those submitted crashes to any particular user. And of course if this is not a game problem, as I suspect, there is nothing the devs can do about it anyway.

Interesting that the symptoms keep changing somewhat. That can point to a hardware problem.

Plus we have some Windows problem preventing all its updates from installing. A bit of a mess all round it seems!

You still have the fans running hard to keep the temps down, is that right? Even with that you might want to get that looked into, as it shouldn't be like that.

Do you have a source of Windows support to get the update issue looked into?  





devtrackers.gg