3 months ago - gigau - Direct link
{ "lightbox_close": "Close", "lightbox_next": "Next", "lightbox_previous": "Previous", "lightbox_error": "The requested content cannot be loaded. Please try again later.", "lightbox_start_slideshow": "Start slideshow", "lightbox_stop_slideshow": "Stop slideshow", "lightbox_full_screen": "Full screen", "lightbox_thumbnails": "Thumbnails", "lightbox_download": "Download", "lightbox_share": "Share", "lightbox_zoom": "Zoom", "lightbox_new_window": "New window", "lightbox_toggle_sidebar": "Toggle sidebar" } VUmzq32.gif to the Tech Support subforum.  
3 months ago - AndrewT - Direct link
Please do a full **clean** re-install:

- move any valued save games elsewhere
- "uninstall" in Steam-CK3
- manually delete both the Steam/SteamApps/common/CK3 AND Documents/Paradox Interactive/CK3 folders
- re-install game in Steam, run a Steam Verify when done.
- add CK3.exe to the exceptions list of your antivirus app; ESPECIALLY if you have Windows Defender, add it to the Ransomware "Apps Allowed Through" list.
- start the game with no mods active and test

In particular make sure there are no files or folders left under either the Steam CK3 or Documents CK3 locations, before installing again.

If those don't help:
DXDIAG is a program you run from the Windows search box on the task bar. After running it will open a window and start collecting info with a progress bar in the lower-left corner. When it completes click the 'save all information' button and save it to a file then attach that file here.

Please attach here your Documents/Paradox Interactive/CK3/pdx_settings.txt .
From your Documents/Paradox Interactive/CK3/logs/ folder, attach here system.log , error.log  
3 months ago - AndrewT - Direct link
Right click on ck3.exe , properties, compatibility. Tick "disable fullScreen optimisations" untick every other box in that dialog, Apply and exit.



Then in the launcher Game Settings menu, select fullScreen display mode, Vsync off, refresh rate 60.



Is that any better?  
3 months ago - AndrewT - Direct link
That is odd. In Task Manager - Performance do you see CPU, GPU or memory maxing out?

Please attach new copies of those text and log files, thanks.  
3 months ago - AndrewT - Direct link
Thifiell said: Also the game is starting very long, like 2-3 minutes. CPU 100%!
That's normal.

Thifiell said: Suddenly the problem is gone. It is weird, because yesterday after reinstall I had issues, but maybe during night patch was installed or something, but now all works smoothly! Very weird thing...
All is working incredibly perfect, no freezes or lugs. I think your developpers did something because nothing has changed from my side.
Nothing was changed overnight here. I have seen problems like that when Windows was downloading or installing a massive update, have you seen anything like that happen?  
3 months ago - AndrewT - Direct link
I don't know then!  
about 1 month ago - AndrewT - Direct link
Jason.chef said: Playing late game, I rule half of the known world
If you check the Bug Reports forum I think you'll see other reports of this in that circumstance, I suspect the game simply cannot cope with empires that large.

Please add your details to any thread you find on that, or start your own new one if you wish.

Sorry for that problem!