4 months ago - AndrewT - Direct link
Vaklav said: I'm trying to attach the latest crash logs, and my dxdiag message, but the forum wont let me. I hope you can help me.
Users with low post counts cannot include links in their posts. this is a foorum anti-spam measure.

But you can attach files here as files, no problem.


After one of these crashes can you restart the game, load the save and carry on okay? Or do you need to reboot, or wait a while, before the game will run again?

And has this always happened since you've had the game? Or it was okay up to some point  
4 months ago - AndrewT - Direct link
There's no crash in CK3 recorded in that dxdiag - one each in HOI4 and Stellaris though.

However that error.log looks like either a corrupted installation or mods in use. Assuming no mods, Please do a full **clean** re-install:

- move any valued save games elsewhere
- "uninstall" in Steam-CK3
- manually delete both the Steam/SteamApps/common/CK3 AND Documents/Paradox Interactive/CK3 folders
In particular make sure there are no files or folders left under either the Steam CK3 or Documents CK3 locations, before installing again.

- re-install game in Steam, run a Steam Verify when done.
- add CK3.exe to the exceptions list of your antivirus app; ESPECIALLY if you have Windows Defender, add it to the Ransomware "Apps Allowed Through" list.
- start the game with no mods active and test with a new campaign - NOT with any existing one


If that doesn't help please attach new log files here, thanks. And Please report the temperatures of your CPU and video (GPU)
1/ before starting the game up and
2/ after say 10 minutes' play.
If your PC's vendor has given you no way of reading temperatures, install
SPEEDFAN http://www.almico.com/sfdownload.php