about 2 months ago - CCP_Paragon - Direct link

No Copy1920×1080 594 KB

Hello everyone,

Please use this thread for reporting and tracking of any issues found in the 20.06 version of EVE Online.

If you are experiencing graphical issues when starting up the client while using DirectX 12 on supported hardware, we encourage you to contact customer support and ask you to please attempt starting your client while running LogLite before submitting the ticket.

Please attach the log file to the ticket so we can better diagnose the issue. You can set your client to DirectX 11 in the Launcher Settings to get it started until we resolve your issue.

Quick Info:

Other Information Threads:

o7

about 2 months ago - CCP_Paragon - Direct link

KNOWN ISSUES:

Audio

  • Some structure audio persists incorrectly when the client is minimized.

Graphics

General

  • Panther hull is missing some textures.
  • Impel hull has a UV texturing issue.
  • Some shipwrecks display z-fighting issues.
  • Heartsurge SKIN showing hologram VFX incorrectly.
  • Sun halo/flare texture has compression artifacts.
  • Amarr robes sometimes displayed by default or while using randomize appearance for female characters in character customization

Native Mac Client

  • Simulated ships can appear incorrectly rendered on the Mac client.

DirectX 12

  • The client is sometimes using a wrong resolution after switching a full screen client from one monitor to a different on. Workaround: Switch to windows mode with ALT+Enter and back.
  • In some cases various assets can flicker.
  • Text does sometimes not render correctly (missing some characters).
  • Tether VFX may be missing while tethered on a citadel.
  • Client crashes in fullscreen mode, when a notification from another app (like MS Teams) is being displayed.

User Interface

  • AIR Career Program UI can appear cut-off at high scaling values.
  • The ‘Enter’ key does not respond when modifying a market order.
  • War Reports window not populating correctly.
  • AIR Career Program icon does not show up in NEOCOM.
  • AIR Career Program incorrectly displays 75,000 as the maximum number of Skill Points you can get for completing the career missions, instead of 125,000 SP.
about 2 months ago - CCP_Deevil - Direct link

Greetings, and thank you for posting! o7

It is possible the pre-cache textures could be missing for this hull while the launcher is still downloading the source textures. Which ship is this?

about 2 months ago - CCP_Deevil - Direct link

Greetings! o7

The download size is likely due to texture improvements (most texture files in game have been updated to some degree, so a larger download size here is expected). This is listed in the patch notes under the Graphics feature section. I hope this helps!

about 2 months ago - CCP_karkur - Direct link

Could you create a bugreport on this from within the client (through F12 window) and I’ll take a look. Thanks! :slight_smile:

about 2 months ago - CCP_Kestrel - Direct link

Would you be able to file a short bug report for this?

about 2 months ago - CCP_Habakuk - Direct link

We were never able to reproduce this exact issue with switched icons internally, but we hope that it was also fixed with the patch today, which should have fixed the issue with missing text and icons. Please reply here and send a bug report, if it happens again after today’s patch.

about 2 months ago - CCP_Dopamine - Direct link

Quick PSA, friends.

A bug in the AIR Career Program incorrectly displays 75,000 as the maximum number of Skill Points you can get for completing the career missions. Rest assured that 125,000 SP are still up for grabs, and the display issue will be resolved with one of the upcoming deployments next week.

about 1 month ago - CCP_Caffeine - Direct link

Hi there
I’d love to get to the bottom of this. We released a number of fixes over the last few days which should have cleared most of this up.

Could I ask that you turn on “download everything” in the launcher to ensure the game has all the files? If this is already the case, or you do so and the issue persists, then would you be willing to file a bug report here: Bug Reporting - EVE Community

In particular, I’d like to get a Loglite log, DXDiag and screenshots / video of what you see.

If you are able to do this, please tag myself and @CCP_Habakuk in the ticket

Thank you!

about 1 month ago - CCP_Caffeine - Direct link

Hi
Thank you for the excellent bug report. With your help, we were able to reproduce this in our testlab.

Unfortunately, this is a driver problem. We specifically tested for this issue on a GPU matching yours (as listed in DXDiag) and saw the issue. Then we tested on a 1060 and saw the same problem. Updating the driver solved the issue.

The problem is that the GPU you have is quite old (almost 12 years), so NVIDIA dropped support for it in their drivers around 4 years ago. I believe you have the latest driver installed for your GPU. We are extremely limited in what we can do here, as the problem is being caused at a very low level between the driver and hardware.

We have an internal defect on this to see if we can make some changes on our side to get around it, but I can’t promise this is even an option.

about 1 month ago - CCP_Caffeine - Direct link

Hi
We have managed to somewhat replicate this now. It is caused by a combination of GPU, Monitor features (VRR / Freesync), and control panel settings in AMD Adrenaline.

We had some success in restoring it to the way it previously worked by changing Freesync / VRR-related settings in the AMD control panel. I’d recommend taking a look at the settings and try toggling them off and see if that helps.

We’ll be visiting this issue in the future, but there is something funky (technical term) going on here. It only impacts very specific setups, so we’ll be speaking with our partners to try and narrow down the exact reason.

about 1 month ago - CCP_Swift - Direct link

@Wesley_Baird @Grildar_Sloan @NeoDark

We were made aware of an issue preventing initiating of an extraction for moon mining. A fix is currently in testing and we expect it to be deployed on 14 June July (derp!)

e: Fix is live as of 14 July

about 1 month ago - CCP_Caffeine - Direct link

edit - found your bug report. Thanks!

about 1 month ago - CCP_Caffeine - Direct link

Thanks for letting me know! :slight_smile:
It’s so strange. We’ve been testing for this across multiple machines, with no luck of replicating it so far. Yet we see it in player videos.
If this is causing you any gameplay issues, you can revert to DX11 in the launcher by unticking the DX12 box.

Regarding the bug report: Could you double check that number? I’ve checked the system, but nothing is showing for that ticket. It would typically be 6 numbers and not 7 in length.

Unfortunately we are not able to reply to every bug report, but if you see ‘attached’ it means it has been assigned internally to a defect. This could be communicated better for sure, and I’ve raised this as something we should look at in the future.

If you file a support ticket, they should always get a reply. These are limited to account issue and serious problems (like can’t launch the game) though.

Thanks again. As soon as we get a repo on this, we’ll be jumping on a fix beyond going back to DX11.