Original Post — Direct link

Hello. I have a problem with disconnecting from ubisoft connect in game after 30 seconds of playing any mode (even tutorial) i tried troubleshooting, no results. Iam running on PC, using huawei modem connected with pc with wire. I checked tracert and sending the results. Thank you in advance. Hoping for a solution.

2 months ago - Ubi-MrM - Direct link

@Armeil18 Hi, and welcome to the forum !

I've taken note of your report about error 7-00000004 in For Honor, and I'm sorry to hear that it impacts your experience !

Your other post with the same message has been deleted, in order to bring the best possible visibility to this post.

The screenshot of the tracert has been deleted as well, in order to protect your privacy.

After investigation, it appears that the Issue is most likely due to the mobile router used.

Mobile networks can be subject to restrictions, which can in turn lead into Issues in multiplayer games, or when attempting to reach certain servers.

For more information on the matter, I invite you to check our article dedicated to error 7-00000004.

If you have questions, or for any other Issue, don't hesitate to let us know !

2 months ago - Ubi-Milky - Direct link

Hello @Armeil18 thank you for your question.

We advise using an ethernet, or wifi connection, to play our online games instead of a mobile network connection in general, as mobile connections are not as optimal or reliable, so players may encounter issues or disconnections from our servers/services.

There are also other factors that can cause issues with your online connection, which are explained more in this guide > https://www.ubisoft.com/en-gb/help/article/000062084

For this particular error code we recommend trying the following steps >

  1. Connection troubleshooting for your platform (PC > https://www.ubisoft.com/en-gb/help/for-honor/article/000061053)
  2. Port forward your router for the game servers
  3. If playing on any other platform other than Ubisoft Connect, try unlinking and relinking your platform accounts
  4. Reinstall the game altogether
  5. Avoid putting your computer or console in rest mode then continuing the game, instead make sure to fully shut down your computer


If you need any further help or guidance with these steps, you are welcome to contact us via our website > https://www.ubisoft.com/help/contact


2 months ago - Ubi-Milky - Direct link

Thank you for the reply @Armeil18 if you still need help with this issue and you have exhausted all troubleshooting given in this thread, I can only advise you to contact us over the support link I gave you above or try contacting your internet service provider, thank you,