10 days ago - cjdxn - Direct link
Originally posted by Marcus101RR:
Originally posted by Napu 3.0: So this thing happened today. I tried to play the game after an update i downloaded just before, but it doesnt start. there just pops up some kind of window with the phasmophobia logo and a red !. I've never had this and dont have any experience about it. There was some text ontop of it. It read "phasmophobia - unity2021.3.16f1_401657cf34f". I dont have any clue what it is. I tried to verify the files but it nothing happened and i re-installed the game but still doesnt work. I tried to look at youtube to find a tutorial to fix it but i dont know how and alot of them were done in windows 10. So I now dont know what to do.

So can you tell me how to fix it? All help and suggestions on how to fix it would be appriciated!

They added an AntiCheat DLL in steamapps\common\Phasmophobia\Phasmophobia_Data\Plugins\x86_64\KS_Diagnostics_Process.dll

You can delete it at your own risk (assuming they don't ban you for such actions) and play single player with it. I have no idea what it does when doing multiplayer. All i know its highly invasive as it will scan your system for any mods, tools, hacks, and or otherwise memory editors. If they are present, it won't start. You are forced to remove them, regardless if you use them for other games or not.

It is a complete disregard to invasion of privacy. If they had added EAC this wouldn't be a problem as you can legit disable it through command prompt if you wish to no invasive AC on your system.

If you modify your game files you will be breaking the EULA you all agreed to, do so at your own risk of a ban.





Recent Phasmophobia Posts

about 13 hours ago - Dknighter
4 days ago - Dknighter