Original Post — Direct link
I am getting the error code 6-0X00001000 on Rainbow Six Siege I have looked online and tried the fixes you have suggested and I have had no luck. The game loads fine but when I start searching for a game its tries to find a game then shows up the error message. Also, if I am in a party and they try and search, the error message is displayed and I am kicked from the party.
about 2 years ago - Ubi-Raziel - Direct link
Originally Posted by kizzanjack
I am getting the error code 6-0X00001000 on Rainbow Six Siege I have looked online and tried the fixes you have suggested and I have had no luck. The game loads fine but when I start searching for a game its tries to find a game then shows up the error message. Also, if I am in a party and they try and search, the error message is displayed and I am kicked from the party.
Hey!

I'm sorry to hear you're experiencing connectivity issues, we can help you investigate this.

To start with, can you please confirm what troubleshooting steps you have tried? The following support article is where we usually begin: https://support.ubi.com/en-GB/faqs/000024361/


We have received reports of this issue occurring due to too many accounts linked to your Ubisoft account, and we are investigating.

You could try removing accounts you don't need 1 by 1 and see if that resolves your issue: https://account.ubisoft.com/

Once you figure out which account is conflicting with your game, try re-adding it to see if it works again.