Original Post — Direct link
I'm having a strange issue since the update where I cannot interact with the Uplay overlay. Notifications still display in the top left corner when in game but they are not selectable, and pressing shift +F2 brings up the overlay, but I cannot click on anything. My mouse appears to continue to interact in game and not the overlay. Clicking anywhere on the overlay will just select whatever option is below it in the game. This means I cannot accept or send out any game invitations.

I've tried disabling the overlay, then enabling it, disabling steam overlay, disabling RiverTuner which gives me in game overlay statistics, Raptr, and anything else running that I can, all to no avail.

Anyone had a similar problem or have any suggestions?
over 2 years ago - Ubi-Raziel - Direct link
Originally Posted by Draazil_
i am also having this problem now i have never had this problem before
Hello, we will do our best to help with this!

To begin, I'd first like to ask some questions -

- Do you own the game in Ubisoft Connect, Epic Games Launcher, or Steam?

- If Epic Games Launcher/Steam, are you able to interact with their overlay?

- Do you own any other Ubisoft games? If so, do they experience the same issue?

- What troubleshooting steps have you tried?

Thank you!

Other sites