Original Post — Direct link

Since updating AC valhalla 1.3.1 on my PS4 I am still unable to follow Najal the bear. He won't move at all from the hill.

I've tried the workaround with the horse.
Uninstalled and reinstalled the application of the berserker pack.
I've tried to use a different saved game and still nothing works.

As a suggestion couldn't we have the option to reset the quest if things like this occur?

9 days ago - Ubi-Nacho - Direct link

@ultrablacktiger

This is unusual! Sorry you're having this issue as it should now be fixed.
Are you able to provide a video of the issue for us to pass onto the ACV game team?
There have been a few issues with the game updating to 1.3.1, and then rolling back to 1.3.0. Would you be able to check that this is the update version displayed on the startup menu?

Your suggestion of resetting quests can be passed on to the team also.

Thank you for coming back to the forums to inform us the issue remains.

8 days ago - Ubi-Keo - Direct link

@ultrablacktiger Can you please make the video public as it is currently private and cannot be viewed, thanks.

7 days ago - Ubi-Keo - Direct link

@ultrablacktiger I can see the video now, thanks.

Regarding the workaround with your horse, have you also tried using a wolf mount to see if that works? I have seen a workaround video on YouTube for this particular issue, however they used a wolf mount in the video and had to lure Njal to a certain location to progress in the quest.

The development team are investigating this issue again.

6 days ago - Ubi-Borealis - Direct link

Thanks for letting us know that you've tried the workaround, @UltraBlacktiger. I'm sorry to hear that Njal is still refusing to move.

As mentioned by my colleague @Ubi-Keo, we have passed on your report to the development team. They are currently investigating this issue further. If we require any additional information from you, we will reach out within this thread. In the meantime, please keep an eye out within the News & Announcements forum for any future updates.

Thanks! 😊






Recent Assassin's Creed: Valhalla Posts

about 1 hour ago - Ubi-Mark.
about 2 hours ago - Ubi-Mark.