Original Post — Direct link

hello i just bought the game not to long ago as it was on sale. I put 12hrs into the game and thought i saved the game but when i went to load it i couldnt load it and now that i have been trying to save the game i cant. i cannot run game as adminstrator as their is no option for that when i right click on game file. i tried to uninstall and reinstall, i have tried to verify games with no luck and im at wits end and almost about to demand a refund for this purchase as i cannot save the game there is no point in playing the game from the beginning over and over and over again

9 months ago - UbiChrisMANG - Direct link

@dubie3795 Hi dubie3975! This got posted to Rocksmith+, so I will move it for you to Anno.

9 months ago - UbiChrisMANG - Direct link
[[topic:post_is_deleted]]
8 months ago - Ubi-Mushy - Direct link

@dubie3795 Hi there, I'm sorry to hear you're having trouble saving your game! I see you've already tried some of the steps in our basic troubleshooting guide, but I recommend checking out the other steps there. I also see you've created a support ticket, so I recommend updating that with a copy of your system files.

7 months ago - Ubi-Froggard - Direct link

Thanks for sharing what worked for you @El_Peej.

If it helps anyone out, please leave a comment to let us and others know.






Other sites