Ubi-Mushy

Ubi-Mushy


14 Jan

Comment
    Ubi-Mushy on Support Forums - Thread - Direct

Hey @yungflybachelor, thanks for providing a video of this issue! The team is looking into the matter.

Could you upload your latest save to the cloud so I can send that to the team to help in their investigation?

Comment
    Ubi-Mushy on Support Forums - Thread - Direct

@eternaljosh Hey there, thanks for reaching out to report this! We've reached out to let the team know about this issue.

Do you recall if you altered the appearance of your original Yule armor? Additionally, were you able to purchase duplicates of any other items?

Comment
    Ubi-Mushy on Support Forums - Thread - Direct

@bielik01 Thanks so much for providing a video and confirming your platform!

@TheNorfolkian Thanks for the update, and for letting me know you've reinstalled the g...

Read more
Comment
    Ubi-Mushy on Support Forums - Thread - Direct

@mitusonator0 Thanks for uploading that video, and apologies for the late response!

I'd like to report this issue up to the team. Could you make sure your latest save is uploaded to the cloud?

Comment
    Ubi-Mushy on Support Forums - Thread - Direct

@tomd16052112 Hey there, sorry for not responding to your post sooner!

The team is aware of this issue, but they've had some trouble reproducing it. Would you be able to record a video of the issue, upload it to Youtube, and link it in this thread?

Additionally, do you recall what you did just before this issue appeared? Did you catch a new eel for the mystery, or did you already have one?

Comment
    Ubi-Mushy on Support Forums - Thread - Direct

@crowe_6891 I'm glad to hear completing that quest made is so you can see your headgear again! That outfit is meant to stay on while completing that quest line, so this seems to be working as intended.

Please reach out if you have any other concerns!

Comment
    Ubi-Mushy on Support Forums - Thread - Direct

@lstace7478 Thanks so much for providing the requested materials! I've sent this up to the development team for further investigation. Please keep an eye on this forum for updates!

Comment
    Ubi-Mushy on Support Forums - Thread - Direct

Hi @chuckkatse, sorry to hear you're running into this issue with cloaks.

To get a better idea of the issue, I'd like to gather some more information. Please answer the following questions when you get a chance.

  1. Does this happen with all cloaks, or just one? If the latter, which specific cloak?
  2. Which areas of the game seem to trigger the cloak to equip?
  3. By "new update," do you mean version 1.4.1.2?
Comment
    Ubi-Mushy on Support Forums - Thread - Direct

@Icestar4495 Apologies for the lack of response. The team is still looking into the matter.

@axelcanin Hey there, sorry to hear you're also experiencing this issue! Would you be able to provide a screenshot showing those tattoos are equipped to your character so we can let the team know you're affected?

Comment
    Ubi-Mushy on Support Forums - Thread - Direct

@ansepheth Hi there, apologies for the late response.

The team is aware of this issue and looking into the matter. As soon as they have any updates to share, they will be posted to this forum. Please feel free to reach out with any other questions or concerns in the meantime.

Comment
    Ubi-Mushy on Support Forums - Thread - Direct

Hi @TheNorfolkian, I'm sorry we missed this post! I appreciate you uploading that video to Youtube and updating this thread.

Have you already tried the steps in this FAQ? I'd just like to confirm this is not an issue with your local installation of the game since we haven't seen many reports of this issue.

Comment
    Ubi-Mushy on Support Forums - Thread - Direct

Hello all, thanks for continuing to update this thread!

@MR-OPERATOR Thanks for the suggestions! @OnPillsDude It sounds like you were able to leave the haystack...

Read more
Comment
    Ubi-Mushy on Support Forums - Thread - Direct

@furbe8 Hey there, sorry to hear you've been having trouble with your controller!

Would you be able to test if changing your control scheme affects the issue? I'm also curious if this occurs on mouse and keyboard as well.

Please also try following the steps in this FAQ to help rule out possible software issues.

Comment
    Ubi-Mushy on Support Forums - Thread - Direct

@sucrose25 Hey there, welcome to Discussions! I apologize for not responding sooner.

I see the Dark Knight pack is on your profile. Are you still missing any items?


13 Jan

Comment
    Ubi-Mushy on Support Forums - Thread - Direct

@bearncuboz Hey there, sorry to hear you're experiencing this issue! The team is aware and working on a fix that should be implemented soon. Please keep an eye on this forum for updates!

Comment
    Ubi-Mushy on Support Forums - Thread - Direct

@badass97540 Hey there, sorry to hear you've run into this issue! I apologize for not getting back to you sooner.

Would you be able to post some screenshots showing your in-game settings are set to English but the game is still in Russian? You can get to that specific screen using the steps in this FAQ.

Comment
    Ubi-Mushy on Support Forums - Thread - Direct

@streggiari Hi there, sorry to hear you're having trouble progressing due to those missing medals!

I'd like to investigate this in further detail. Could you send some screenshots of your current medal count? Have you gotten any silver medals?

Comment
    Ubi-Mushy on Support Forums - Thread - Direct

@calecharis Hey there, welcome to Discussions! I'm sorry to hear you're also experiencing this issue. I don't have any updates to share on this issue at the moment, but I have reached out to the team to let them know you're affected. Please do keep an eye on this forum for updates.

Comment
    Ubi-Mushy on Support Forums - Thread - Direct

Hi @yasira892, welcome to Discussions! I'm sorry to hear you're having trouble launching the game.

If you haven't already, please complete the steps in this FAQ. That should fix a number of common issues and help rule out the cause of the problem.

Should the issue persist, go ahead and reach out through our ...

Read more
Comment
    Ubi-Mushy on Support Forums - Thread - Direct

@orldan Hi there, sorry to hear you've been experiencing long loading times and crashes. I'd like to investigate this further and see if we can narrow down a cause for the issues.

First of all, could you run through the steps in our basic PC troubleshooting guide? That should account for a number of common issues.

I see you reached out in the past and did...

Read more