25 days ago - AndrewT - Direct link
I see some ck3.exe crashes in that dxdiag but they look like ones I've seen when the game will not run at all, rather than during play. Very odd. And the error.log is quite worrying.

This is the same machine as before except with a new SSD disk, is that right? So a clean reinstall of Windows?

Do CK2, EU4 or Stellaris also have any such problem?  
25 days ago - AndrewT - Direct link
So the game gets to the main game menu okay every time? The crash always comes after that point, is that right?  
24 days ago - AndrewT - Direct link
I don't see any reason for those problems in those files. Please do a full **clean** re-install:

- move any valued save games elsewhere
- "uninstall" in Steam-CK3
- manually delete both the Steam/SteamApps/common/CK3 AND Documents/Paradox/CK3 folders
- re-install game in Steam, run a Steam Verify when done.
- add CK3.exe to the exceptions list of your antivirus app; ESPECIALLY if you have Windows Defender, add it to the Ransomware "Apps Allowed Through" list.
- start the game with no mods active and test with a new campaign BEFORE restoring any saved games.

In particular make sure there are no files or folders left under either the Steam CK3 or Documents CK3 locations, before installing again.

Is that any better?  
19 days ago - AndrewT - Direct link
I agree there are lots of worrying errors in that log file, but they seem to be in local saves not cloud ones. If you move all saves out of the /save games/ folder and delete that error.log, then run ck3.exe directly, what happens?  
19 days ago - AndrewT - Direct link
According to that error log you do have a save game locally:
[08:42:10][portraitcontext.cpp:149]: Unknown hairstyles gene accessory group sub_saharan_hairstyles at file: save games/africa.ck3 line: 1
BloodPhantom said: As a result, he says that there is not enough RAM,
Do you still get that after the clean reinstall?  





devtrackers.gg