Original Post — Direct link

Hi staff,

Since about the 20th of this month I have been having a strange thing happen where when I hit X on the start screen, it loads me into the main menu however it doesnt allow me to play anything, and nor does it even register my existence. The little insignia up the top, slightly to the left, next to the triangle button for groups just wont show up at all.

I've tried then hitting triangle and trying to invite my friends but the group menu doesnt show up either so I cant invite friends, however I can at least SEE my friends.

I tried loading into a game however it says Im not the group leader and that I need to be in a group of 1 - 4 players to play Dominion... Im alone... So I should definitely be the group leader, and theres definitely one person trying to play. However as I said the insignia wont show in the group menu area, thus leading me to believe it doesnt actually register I exist. The same goes for other modes, even Private Match and Campaign.

The one thing I CAN do is edit my characters.

Anyway, I waited for a few minutes on the menu screen and it kicked me out to the start menu, with the error code 7-00000004 saying it cant connect to the ubisoft servers.

The one thing that is weird (well, one extra weird thing I guess) is that on a couple occasions there have been some rogue incidents where the insignia will pop up and it will allow me to queue for games, however after 20 seconds it boots me back out saying there was a matchmaking error. This will repeat til I give up. It also will say in these instances that there is a low activity on dominion which I know is false cause at the same time I have a friend queueing up just fine to play Dominion with Very High activity.

I've tried uninstalling the game on my PS4 and redownloading it, to no avail. And there doesnt seem to be anything really online in a similar vein to my issue. I can also play other games just fine, and since I can see my friends list on FH during the issues it leads me to believe I am "Online" but I dunno if I might just not be able to connect to the For Honour servers, or if its on my end

Hope someone might be able to help, and thanks in advance! 🙂

15 days ago - ubi-smash - Direct link

Hiya and welcome to the forums, @forglory1019! Apologies for the troubles you have been encountering in For Honor. Have you tried unlinking and re-linking your PSN Profile to your Ubisoft account recently? I would try this and see if you get the same results before. IF you have also tried this out, I would also recommend following our Connectivity Steps to see if may help. However, please feel free to reach back to us here if the issue persists so we can take a closer look. Thank you!

11 days ago - Ubi-WheelyDuck - Direct link

Hey @forglory1019,

Thank you for your update, it is great to hear that relinking has helped resolve this issue for you.

If ever we can help in the future just let us know and we will be more than happy to help.






Recent For Honor Posts

about 22 hours ago - Ubi-Nacho