Ubi-WheelyDuck

Ubi-WheelyDuck


23 Oct

Comment
    Ubi-WheelyDuck on Support Forums - Thread - Direct

Hey @dherr,

Can I check whether you were looking to play purely on the second screen or was your aim across both?

Many thanks

Comment
    Ubi-WheelyDuck on Support Forums - Thread - Direct

Hey @hundread1800,

Thank you for the new link, I have shared this with the team.

In the mean time if we can help further just let us know.

Comment
    Ubi-WheelyDuck on Support Forums - Thread - Direct

Hey @hundread1800,

Thank you for your update,

It is strange that this has happened in this way.

Can I just check, in the other example you mentioned you weren't actually missing anything at all either?

Many thanks,

Comment
    Ubi-WheelyDuck on Support Forums - Thread - Direct

Hey @strasnij,

Thank you for your update, sorry to hear you have trouble.

This is currently under investigation, as soon as we have updates we will let players know.

Many thanks

Comment
    Ubi-WheelyDuck on Support Forums - Thread - Direct

Hey @gargamosch,

Thank you for the additional details and the screenshot,

I have forwarded these to the team for further investigation.

In the mean time if there is anything else we can help with just let us know

Comment
    Ubi-WheelyDuck on Support Forums - Thread - Direct

Hey @hundread1800,

Sorry to hear that after loading your save you lose some population.

Can I just check what method you use to save your game?

Many thanks



Comment
    Ubi-WheelyDuck on Support Forums - Thread - Direct

Hey @hundread1800,

Thank you for bringing this to our attention and for explaining in great detail.

I have shared this with the team for further investigation, the images you provided are also incredibly helpful.

In the mean time if there is anything else we can help with just let us know.

Comment
    Ubi-WheelyDuck on Support Forums - Thread - Direct

Hey @hundread1800,

Thank you for bringing this to our attention.

I have forwarded this and the images you provided to the team to investigate further.

Many thanks,


05 Oct

Comment
    Ubi-WheelyDuck on Support Forums - Thread - Direct

Hey @envy_nero,

Sorry to hear that you have been having this trouble when launching the game.

It is great to hear that you have already followed some troubleshooting steps, if you haven't already I would recommend to complete our PC troubleshooting guide in full to configure your device.

Any further trouble just let us know as we are happy to help.


04 Oct

Comment
    Ubi-WheelyDuck on Support Forums - Thread - Direct

Hey @binky_destroyer,

Thank you for your update and understanding.

If ever there is anything else we can help with at all just let us know and we will be happy to help.

Comment
    Ubi-WheelyDuck on Support Forums - Thread - Direct

Hey @copr_hotbabe,

Sorry to hear that you are encountering trouble with the game closing randomly since completing the DLC.

It is great to hear you have already followed some troubleshooting steps and as these haven't helped it would be really useful to take a closer look at what is happening.

For this reason it would be great if you could share with us your DxDiag and ...

Read more
Comment
    Ubi-WheelyDuck on Support Forums - Thread - Direct

Hey there,

Sorry to hear that you are experiencing random crashes to the desktop.

If you haven't already I would recommend to verify your game files, this will ensure that there are no missing files causing this issue.

Any trouble just let us know.

- Ubisoft Support


29 Sep

Comment
    Ubi-WheelyDuck on Support Forums - Thread - Direct

Hey @jbboding,

Sorry to hear that you encounter this.

Would it be at all possible to share with us a video so we can see exactly what you see?

Many thanks

Comment
    Ubi-WheelyDuck on Support Forums - Thread - Direct

Hey @dascapitolin,

Sorry to hear that you are encountering this issue with the mission Clueless Courier.

So we can see what you see would it be at all possible to share with us a video using a link from a third party video sharing website?

Many thanks

Comment
    Ubi-WheelyDuck on Support Forums - Thread - Direct

Hey @nayrb01,

Thank you for your update, sorry to hear that it happens regardless the device.

Can I check that in your sound settings under advanced settings you don't have 'Allow application to take exclusive control of this device' selected?

Many thanks

Comment
    Ubi-WheelyDuck on Support Forums - Thread - Direct

Hey @spawndierepeat,

Thank you for bringing this to our attention,

The video you mentioned would greatly help us.

You can use any 3rd party video sharing website of your choice and then share the link here which will allow us to view the video.

Many thanks,


28 Sep

Comment
    Ubi-WheelyDuck on Support Forums - Thread - Direct

Hey @nayrb01,

Thank you for your update, sorry to hear that this started 2 weeks ago.

Can I check whether you encounter this if you try an alternative audio device?

Many thanks

Comment
    Ubi-WheelyDuck on Support Forums - Thread - Direct

Hey there,

Sorry to hear that you are encountering an issue where you cannot now progress after just starting the game.

So we can take a look and investigate, would it be at all possible to share a link to a video using a 3rd party website of your choice?

Many thanks,

Comment
    Ubi-WheelyDuck on Support Forums - Thread - Direct

Hey @epsylium,

Other save files presenting the issue would always be welcome,

If you are experiencing any differences it would also be great if you could share a video with us?

Many thanks

Comment
    Ubi-WheelyDuck on Support Forums - Thread - Direct

Hey @tjarosik,

Thank you for your update and kind words!

Thank you for sharing extra detail as to the steps you followed.

Any further trouble just let us know as we are happy to help.